ATV4K auf bild 3.55 oled Aussetzer

Hakan80689
Neues Mitglied
Beiträge: 2
Registriert: Sa 27. Jun 2020, 23:41

ATV4K auf bild 3.55 oled Aussetzer

#1 Beitragvon Hakan80689 » So 28. Jun 2020, 00:24

Hallo zusammen,

Habe an meinem bild 3.55 oled SL410 einen ATV4K.
Wenn ich mein ATV auf chroma 4.2.2 schalte, habe ich sporadische aussetzter bei Bild und Ton.
Mir kommt es so vor, als würde mein tv das UHD/4K Format nicht richtig packen.
Hin und wieder habe ich auch Probleme wenn ich von der PlayStation auf meinen sat Receiver umschalte, da bleibt das Bild auch schwarz.

Bei der Verkabelung handelt es sich jeweils um Hochgeschwindigkeitszüge HDMI Kabel. Das eine ist von Belkin welches ich bei Apple mit dem ATV4K gekauft habe.

Für eine Rückmeldung wäre ich sehr dankbar.

LG
Hakan
bild 3.55 oled , ATV4K , PS4pro

Benutzeravatar
DanielaE
Spezialist
Beiträge: 3096
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 61 Mal
Danksagung erhalten: 837 Mal

#2 Beitragvon DanielaE » So 28. Jun 2020, 07:56

Egal wie teuer das Kabel ist oder von welchem Hersteller es stammen mag, in deinem konkreten Anwendungsfall taugt es halt nicht. Du forderst mit deinen Einstellungen das Maximum an Bandbreite, welche die Kette ATV - Stecker - Kabel - Stecker - TV liefern muß. Kleinere Probleme können dann schon ausreichen, daß zu Bildaussetzern kommt. Das können die Receiver-Chips am Ende der Kette sein, welche bei der gelieferten Signalqualität schlicht die Segel streichen. Oder der periodisch wiederholte HDCP-Handshake kann nicht mehr erfolgreich durchgeführt werden und dann wird Bild und Ton abgeschaltet. Schalte mal von 4.2.2 auf 4.2.0, um zu sehen, ob es danach sauber funktioniert.

PS: er wäre nett, wenn du den zweiten Post gelöscht hättest.
Folgende Benutzer bedankten sich beim Autor DanielaE für den Beitrag:
Patricck
Ciao, Dani

Loewe bild 7.55 (SL5xx+v6.sowas-von.β) an Screen-Wall-Mount 2, UniCAM EVO (4.0, Troja 4.60) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, ShieldTV Pro (2019), FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Benutzeravatar
commo
Neues Mitglied
Beiträge: 23
Registriert: Fr 26. Jul 2019, 13:25
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

#3 Beitragvon commo » So 28. Jun 2020, 19:20

Hallo,

es wird bestimmt am HDMI Kabel liegen, dazu wurde hier schon viel diskutiert. Ich habe auch schon einige Markenhersteller
getestet (versprechen viel - aber raus kommt nichts).

Empfehlen kann ich Audioquest Forest MASSIVE 0,5-%-SILBER-LEITER, nicht ganz billig - aber funktioniert einwandfrei.
Bei mir auch mit 5 Meter und ATV 4K.
Loewe bild 3.55 OLED, ATV4K
Loewe bild 3.40, ATV4

Patricck
Routinier
Beiträge: 334
Registriert: Mo 3. Dez 2018, 19:43
Händler/Techniker: ja
Wohnort: Bei Ravensburg
Hat sich bedankt: 112 Mal
Danksagung erhalten: 25 Mal

#4 Beitragvon Patricck » So 28. Jun 2020, 22:54

Ganz einfaches HDMI kabel funktioniert meist besser als mache Hochgeschwingkeits (Was auch immer das bedeuten mag) Kabel.
Die sind meist steif, und viel zu schwer für die kleinen Buchsen.
Meist hat diese bezeichung nicht viel mit der Qualität der Kabel zu tun.

Bestes Beispiel ist das Optische Audio Kabel mit Goldkontakten.
Gruß Patrick

Hakan80689
Neues Mitglied
Beiträge: 2
Registriert: Sa 27. Jun 2020, 23:41

#5 Beitragvon Hakan80689 » So 28. Jun 2020, 23:41

Hallo Leute,

Vielen Dank für die Rückmeldungen.
Dann werde mal weitere Kabel testen.
bild 3.55 oled , ATV4K , PS4pro

Benutzeravatar
Loewengrube
Moderator
Beiträge: 24792
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 435 Mal
Danksagung erhalten: 1884 Mal

#6 Beitragvon Loewengrube » Mo 29. Jun 2020, 00:15

DanielaE hat geschrieben:PS: er wäre nett, wenn du den zweiten Post gelöscht hättest.
Did it :)
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

blitzsuche
Freak
Beiträge: 667
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 46 Mal
Danksagung erhalten: 52 Mal

#7 Beitragvon blitzsuche » Mo 29. Jun 2020, 09:23

@Hakan80689

An meinem bild 5.65 habe ich auch ein ATV4K.
Sehr gute Erfahrungen habe ich mit diesem Kabel gemacht:
https://www.ebay.de/itm/232977153448
Es ist super flexibel, die Stecker sitzen sehr gut und hält sich preislich im Rahmen.
Der Händler bietet dieses Kabel auch in anderen Längen an.

Viele Grüße
blitzsuche
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.2.0.0 + Subwoofer 525 + Bowers & Wilkins CM8 S2
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 11 Pro
ATV 4K

Andere
Synology DS212+

duese55
Neues Mitglied
Beiträge: 15
Registriert: Fr 30. Nov 2018, 22:54

#8 Beitragvon duese55 » Mo 29. Jun 2020, 19:46

Ich hatte dasselbe Problem und auch div. Kabel getestet: ohne Erfolg. Danis Hinweis ist richtig, stell einfach um. Einen Unterschied siehst du ohnehin nicht :D
Loewe bild 3.65 OLED; Denon AVR-X4300H; Marantz UD7007; Sony UDX-700; Martin Logan Motion 40; B&W 686; Apple TV 4

ws163
Profi
Beiträge: 1173
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 86 Mal
Danksagung erhalten: 188 Mal

#9 Beitragvon ws163 » Mo 29. Jun 2020, 21:33

@Hakan80689
Ich gehe davon aus das du auch die HDMI-Buchse 4 benutzt ?
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

MikeBrown1
Mitglied
Beiträge: 147
Registriert: Fr 9. Feb 2018, 19:23
Hat sich bedankt: 19 Mal
Danksagung erhalten: 11 Mal

#10 Beitragvon MikeBrown1 » Sa 4. Jul 2020, 19:50

The Belkin 4K cable supports 4K + HDR (Dolby Vision and HDR 10) HDMI 2.1 with transfer speeds of up to 48 Gbps

I experienced problems with a different HDMI cable and my Apple 4K box which were eliminated by purchasing the Belkin cable. Looking at Apple forum it is pretty much bomb proof and seems the cable of choice.

Benutzeravatar
DanielaE
Spezialist
Beiträge: 3096
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 61 Mal
Danksagung erhalten: 837 Mal

#11 Beitragvon DanielaE » So 5. Jul 2020, 07:10

This is what the OP has (see #1). He's reporting that it doesn't work in his case. So much for 'bomb proof'. An the cable is only one piece of the puzzle.
Ciao, Dani

Loewe bild 7.55 (SL5xx+v6.sowas-von.β) an Screen-Wall-Mount 2, UniCAM EVO (4.0, Troja 4.60) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, ShieldTV Pro (2019), FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5


Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste