Laute Knack- Knallgeräusche bei Wiedergabe über Subwoofer 525

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#26 Beitragvon blitzsuche » Fr 14. Jun 2019, 15:10

Hallo j.j.

In meinem Beitrag #8 hatte ich dazu schon etwas geschrieben.

Versucht habe ich nicht nur eine andere Phase, sondern habe mir auch Strom mittels Verlängerungskabel vom Nachbarn geholt.

Elektrische Geräte und vor allem Schaltkontakte erzeugen grundsätzlich Störungen. Wichtig ist, dass die dafür zugelassen Störpegel nicht überschritten werden. Es würde mich schon sehr wundern, dass plötzlich alle 8 Motoren, Kühlschrank, Gefrierschrank usw. sogenannte Störer wären. Es werden ja im Haushalt auch keine anderen Geräte dadurch gestört. Viel wahrscheinlicher ist, dass es ein zugelassener Störpegel dennoch Störungen in der Kombination bild 5.65 und Subwoofer 525 erzeugt. Nach Umschaltung auf nur TV-Lautsprecher am bild 5.65 gibt es ja keine Störungen. Auch mein Art 46 3D und meine T+A Stereoanlage haben keine Störungen. Und alle anderen mobilen Empfangsgeräte auch nicht.

Viele Grüße
blitzsuche
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
Spielzimmer
Spezialist
Beiträge: 2944
Registriert: Mo 18. Apr 2011, 08:42
Händler/Techniker: ja
Wohnort: zu Hause
Hat sich bedankt: 35 Mal
Danksagung erhalten: 442 Mal

#27 Beitragvon Spielzimmer » Fr 14. Jun 2019, 15:47

Zu Beginn der Einführung hatten ein paar User (ich auch) über solche Störungen geklagt, bei Loewe konnte es erst nach einiger Zeit nachvollzogen werden (dann war wohl ein Entwickler auch betroffen).
Daraufhin wurde ein besser geschirmtes CAT-Kabel empfohlen, was aber in der Praxis schwierig ist, da die Klassifizierung nicht unbedingt etwas über die Störfestigkeit aussagt, zumindest nicht im hier relevanten Bereich...
Connect 48 (SL420) & Connect 40 (SL320) beide mit ß-Software, Sub 525 an DAL, SL26 (MB180), DVB-S & DVB-C, Sky, Synology-NAS

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#28 Beitragvon blitzsuche » Fr 14. Jun 2019, 15:59

Wie sind denn die Erfahrungen diesbezüglich mit dem Subwoofer klang 1
Der würde mir von den Anschlüssen grundsätzlich auch reichen, für den Fall das ein störungsfreier Betrieb mit dem 525 nicht erreicht werden kann.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
234
Freak
Beiträge: 925
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 57 Mal
Danksagung erhalten: 97 Mal
Kontakt:

#29 Beitragvon 234 » Fr 14. Jun 2019, 16:03

Falls Geld keine Rolle spielt - es gibt galvanisch trennende Ethernet-Switches (Audio, High-End). Wenn(!) das Kabel tatsächlich die Schwachstelle ist.
Allerdings wäre zu klären, ob die auch das DAL-Protokoll vertragen.

Ersatz der Bestandsverkabelung durch hochwertiges CAT7 dürfte aber sinniger sein.
One 55 (SL4xx 5.1.17) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.8) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#30 Beitragvon blitzsuche » Fr 14. Jun 2019, 16:16

Nächste Woche Mittwoch bin ich schlauer.
Dann wird das vorhandene DAL-Netzwerkkabel gegen ein CAT 7 getauscht.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#31 Beitragvon blitzsuche » Fr 14. Jun 2019, 16:39

LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
234
Freak
Beiträge: 925
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 57 Mal
Danksagung erhalten: 97 Mal
Kontakt:

#32 Beitragvon 234 » Fr 14. Jun 2019, 17:08

One 55 (SL4xx 5.1.17) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.8) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#33 Beitragvon blitzsuche » Fr 14. Jun 2019, 17:20

Da werden ja Preise aufgerufen :cry:
Hoffentlich hilft das CAT 7 Kabel.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
234
Freak
Beiträge: 925
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 57 Mal
Danksagung erhalten: 97 Mal
Kontakt:

#34 Beitragvon 234 » Fr 14. Jun 2019, 17:29

CAT7 erneuern. Und wenn das nicht hilft kannst Du das Gerät von ELV testen. Mail Order. Falls das nix ist -> retour
One 55 (SL4xx 5.1.17) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.8) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#35 Beitragvon blitzsuche » Fr 14. Jun 2019, 17:38

Gibt es eigentlich mit dem Subwoofer klang 1 ähnliche Probleme?
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Online
Benutzeravatar
thomba62
Freak
Beiträge: 526
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 121 Mal
Danksagung erhalten: 34 Mal

#36 Beitragvon thomba62 » Fr 14. Jun 2019, 17:50

@blitzsuche
Also ich habe mit meinen Komponenten (siehe meine Signatur) keine Probleme damit.
Haben im Haus elektrische Raffstores. Als Lan-Kabel habe ich das von Loewe mitgelieferte verwendet.
Loewe bild 7.65 mit Tischfuß motorisch drehbar - Chassis: SL420 - Software: 5.1.17
Loewe klang 1 subwoofer mit Loewe klang 1

VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² EG - 4 TB HDD - 2 x DVB-S2 Dual-Tuner über Oehlbach Matrix Evolution HDMI-Kabel an Loewe bild 7.65
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
LAN per FRITZ!Box 7490 mit 30 Mbit/s

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#37 Beitragvon blitzsuche » Fr 14. Jun 2019, 17:59

@thomba62,
Vielen Dank für die Information.
Falls meine weiter oben genannten Versuche scheitern, wäre das ja dann immer noch eine Alternative für mich.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
Rudi16
Profi
Beiträge: 1157
Registriert: Di 21. Feb 2012, 13:41
Wohnort: Ilmenau
Hat sich bedankt: 30 Mal
Danksagung erhalten: 115 Mal

#38 Beitragvon Rudi16 » Fr 14. Jun 2019, 19:59

234 hat geschrieben:Allerdings wäre zu klären, ob die auch das DAL-Protokoll vertragen.
Tun sie nicht. Das von DAL auf die Leitung gelegte Signal hat nichts mit Ethernet zu tun. Auch wenn Stecker und Kabel dieselben sind.
Folgende Benutzer bedankten sich beim Autor Rudi16 für den Beitrag:
blitzsuche
Loewe Connect 40 3D DR+ (8.52.0), UniCAM V2 (Sparta 5.45), Yamaha Aventage RX-A810 / BD-1010, Canton GLE490.2, GLE455.2 und GLE430.2, Nubert AW-441, Fritzbox 7362SL+3370, iPad1, iPhone6, GeeXBoX auf PandaBoard, CubieBoard, CuBox, CuBox-i, RaspberryPi 0-3

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#39 Beitragvon blitzsuche » Fr 14. Jun 2019, 20:01

@Rudi16
Vielen Dank für die sehr wichtige Info.

Viele Grüße
blitzsuche
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

j.j.
Mitglied
Beiträge: 202
Registriert: Sa 11. Jan 2014, 21:47
Hat sich bedankt: 21 Mal
Danksagung erhalten: 16 Mal

#40 Beitragvon j.j. » Fr 14. Jun 2019, 20:02

blitzsuche hat geschrieben:Gibt es eigentlich mit dem Subwoofer klang 1 ähnliche Probleme?


Ich habe davon 4 Stück im Einsatz, ausnahmslos ohne Problem.

Benutzeravatar
Rudi16
Profi
Beiträge: 1157
Registriert: Di 21. Feb 2012, 13:41
Wohnort: Ilmenau
Hat sich bedankt: 30 Mal
Danksagung erhalten: 115 Mal

#41 Beitragvon Rudi16 » Fr 14. Jun 2019, 20:25

@blitzsuche:
Wurde eigentlich schon mal probiert, die 220V für den Sub aus einer anderen Steckdose zu holen?
Loewe Connect 40 3D DR+ (8.52.0), UniCAM V2 (Sparta 5.45), Yamaha Aventage RX-A810 / BD-1010, Canton GLE490.2, GLE455.2 und GLE430.2, Nubert AW-441, Fritzbox 7362SL+3370, iPad1, iPhone6, GeeXBoX auf PandaBoard, CubieBoard, CuBox, CuBox-i, RaspberryPi 0-3

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#42 Beitragvon blitzsuche » Fr 14. Jun 2019, 20:42

Ja, andere Steckdose und sogar mit anderer Phase.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
234
Freak
Beiträge: 925
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 57 Mal
Danksagung erhalten: 97 Mal
Kontakt:

#43 Beitragvon 234 » Fr 14. Jun 2019, 21:33

Generell: Wie weit sind der Sub und die DAL-Verkabelung vom Rolladenmotor entfernt? Könnte es sich ggf um eine direkte Einstreuung in einen fehlerhaft abgeschirmten Subwoofer handeln? Schon mal die Position des Subs deutlich verändert?
One 55 (SL4xx 5.1.17) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.8) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#44 Beitragvon blitzsuche » Fr 14. Jun 2019, 22:01

Der Rollladenmotor der am stärksten stört ist ca 6m vom Subwoofer entfernt.
Dazwischen liegen noch zwei Wände.
Manchmal stören aber auch Rollladenmotoren in unmittelbarer Nähe.

Mitunter kommt es aber auch zu leisen Störungen wenn kein Motor anläuft oder stopp.
Vermutlich handelt es sich dabei um den Kühlschrank oder den Gefrierschrank.
Ansonsten bleibt noch die Heizung (aktuell nur für die Warmwasserversorgung).

Einen anderen Standort habe ich für den Subwoofer noch nicht probiert. Könnte ich noch probieren.
Glaube aber nicht das es helfen würde, da es ja sehr viele „Störquellen“ gibt.
Letztlich müsste er auch am jetzigen Standort bleiben.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#45 Beitragvon blitzsuche » Fr 14. Jun 2019, 22:02

Wie könnte ich erkennen, ob die Abschirmung des Subwoofers fehlerhaft ist?
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+

Benutzeravatar
234
Freak
Beiträge: 925
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 57 Mal
Danksagung erhalten: 97 Mal
Kontakt:

#46 Beitragvon 234 » Fr 14. Jun 2019, 22:13

Das sollte ein Fachmann machen.
Du könntest Fehlerquellen eliminieren und zB einen identischen Sub testen. Bleibt es ruhig, hast Du den Schuldigen gefunden.
One 55 (SL4xx 5.1.17) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.8) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

blitzsuche
Freak
Beiträge: 517
Registriert: Sa 2. Jul 2011, 15:47
Hat sich bedankt: 29 Mal
Danksagung erhalten: 22 Mal

#47 Beitragvon blitzsuche » Fr 14. Jun 2019, 22:25

Falls das neue CAT 7 Kabel nicht hilft, werde ich den probeweisen Austausch des Subwoofers mit dem Händler besprechen.
Ich meine jedoch, dass er diesen Subwoofer nicht mehr hat. Bleibt dann wohl nur eine Überprüfung bei Loewe.
LOEWE.
bild 5.65 Oled Set, Chassis: SL420, Software: v5.1.17.0 + Subwoofer 525
Art 46 3D DR+ DVB-S 2 (Twin-Tuner), Chassis: SL151, PV 8.46.0

Apple
iMac 27 Zoll Retina 5K
iPad Pro 10,5
iPhone 8
ATV 4K

Andere
Synology DS212+


Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: Aresta, McInner1 und 14 Gäste