Laptop Tonausgabe über TV Gerät

Mad Max
Mitglied
Beiträge: 75
Registriert: So 18. Sep 2011, 18:58
Danksagung erhalten: 1 Mal

Laptop Tonausgabe über TV Gerät

#1 Beitragvon Mad Max » So 17. Mär 2019, 17:36

Hab meinen Laptop (Win 10) an einer der HDMI Anschlüsse (HDMI 3) am Soundprojektor angeschlossen.
Bekomme es aber nicht hin den Ton über den Loewe TV auszugeben! (Bild ist da)
Bei Anschluss über HDMI 1 direkt am TV funktioniert es.
Dieser Anschluss ist aber schon anderweitig belegt.
Habe diverse Einstellungen am Laptop sowie am Soundprojektor ausprobiert, jedoch ohne Erfolg!
Tonausgabe erfolgt nur am Laptop.
Loewe Individual SL 151
Woran könnte es liegen?
Wohnzimmer: Loewe Individual 55 Compose 3D (SL151, V8.46.0), Loewe Rack 165.45 SP schwarz, Individual Sound Projektor SL, Subwoofer Sound, 2X ext. Festplatte WD My Passport je 2TB Kapazität
Schlafzimmer: Loewe Individual 46 Compose 3D (SL151, V8.46.0) mit DVB-T2, Stereospeaker, Table Stand

ws163
Freak
Beiträge: 723
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 48 Mal
Danksagung erhalten: 106 Mal

#2 Beitragvon ws163 » So 17. Mär 2019, 20:52

SW vom Soundprojektor aktuell?
Ev. kann ich mal die Tage mein MacBook an meinen SP andocken und testen
Gruß
Wolfgang
Loewe Connect 40 SL420 Beta, VU+ Duo2, ATV4K, Samsung UBD-K8500 , BluTechVision 3D, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ATV4, FireTV, ChromeCast, Leelbox M9S Pro

Mad Max
Mitglied
Beiträge: 75
Registriert: So 18. Sep 2011, 18:58
Danksagung erhalten: 1 Mal

#3 Beitragvon Mad Max » Di 19. Mär 2019, 22:07

Wie erkenne ich den Softwarestand meines Soundprojektors SL?
Wohnzimmer: Loewe Individual 55 Compose 3D (SL151, V8.46.0), Loewe Rack 165.45 SP schwarz, Individual Sound Projektor SL, Subwoofer Sound, 2X ext. Festplatte WD My Passport je 2TB Kapazität
Schlafzimmer: Loewe Individual 46 Compose 3D (SL151, V8.46.0) mit DVB-T2, Stereospeaker, Table Stand

ws163
Freak
Beiträge: 723
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 48 Mal
Danksagung erhalten: 106 Mal

#4 Beitragvon ws163 » Di 19. Mär 2019, 22:59

Um den Softwarestand abzufragen, gehen Sie wie folgt vor:

Halten Sie im ausgeschaltetem Zustand (Standby) die Tasten „VOLUME –„ und „VOLUME +“ am Gerät gedrückt, während Sie auf der Fernbedienung die Ein-/ Ausschalttaste betätigen, um das Gerät einzuschalten.
Im Display erscheint kurz „PS PRT : 000L“, anschließend „1) RAM THR [SP]“.
Drücken Sie auf der Fernbedienung 3x die Cursortaste nach oben, um die Firmware-Version anzuzeigen.
Schalten Sie den Soundprojector SL mit der Ein-/Ausschalttaste aus, um diesen Modus zu verlassen.

Im Downloadbereich ist die Firmware incl. der Anleitung vorhanden

Gruß
Wolfgang
Loewe Connect 40 SL420 Beta, VU+ Duo2, ATV4K, Samsung UBD-K8500 , BluTechVision 3D, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ATV4, FireTV, ChromeCast, Leelbox M9S Pro

Mad Max
Mitglied
Beiträge: 75
Registriert: So 18. Sep 2011, 18:58
Danksagung erhalten: 1 Mal

#5 Beitragvon Mad Max » Mi 20. Mär 2019, 20:34

Hab den Softwarestand abgefragt und siehe da:
C_3.1124
Somit habe ich also nicht den aktuellen Softwarestand!
Werde dann bei Gelegenheit mal updaten und schauen obs dann geht.
Besten Dank schon mal!!
Wohnzimmer: Loewe Individual 55 Compose 3D (SL151, V8.46.0), Loewe Rack 165.45 SP schwarz, Individual Sound Projektor SL, Subwoofer Sound, 2X ext. Festplatte WD My Passport je 2TB Kapazität
Schlafzimmer: Loewe Individual 46 Compose 3D (SL151, V8.46.0) mit DVB-T2, Stereospeaker, Table Stand

ws163
Freak
Beiträge: 723
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 48 Mal
Danksagung erhalten: 106 Mal

#6 Beitragvon ws163 » Mi 20. Mär 2019, 20:37

Habe heute mein MacBook Pro und meinen Win10-Rechner an den Soundprojektor angeschlossen
Beide Rechner haben auf 1280x720 umschaltet und funktionierten problemlos mit Bild und Ton
Angeschlossen an HDMI4
Schau mal im Menü die Soundprojektor Einstellungen durch, ev. kann man da was umstellen
Was steht im AudioMenü von dem Win10 Rechner?
Wird der Soundprojektor als Audiogerät erkannt?
Ev. musst du manuell auf den SP umschalten
Wäre nicht der erste Rechner der mit HDMI-Audio Probleme hat
Gruß
Wolfgang
Loewe Connect 40 SL420 Beta, VU+ Duo2, ATV4K, Samsung UBD-K8500 , BluTechVision 3D, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ATV4, FireTV, ChromeCast, Leelbox M9S Pro


Zurück zu „Chassis SL1xx Baujahr 2010 - 2013“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste