Amazon App Probleme

Oliver-1967
Mitglied
Beiträge: 81
Registriert: Do 24. Dez 2015, 10:06
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal

Amazon App Probleme

#1 Beitragvon Oliver-1967 » So 14. Apr 2019, 15:17

Hallo zusammen,

hat heute noch jemand Probleme mit der Amazon App? Bis gestern Abend war noch alles völligst OK.
Auf meinem SL3 Connect (Software nicht ganz aktuell) und dem SL4 bild 3 (Software aktuell) kann ich zwar auf die Inhalte zugreifen, aber wenn ich etwas starten möchte, zb letzte Folge Grand Tour, dreht sich ewig der Ring und dann kommt die Meldung Bandbreite zu gering. TV aus und Hauptschalter ein/aus brachte keine Besserung.
Youtube und Netflix dagegen laufen Eindwandfrei über die Apps an den TVs und auch ein Speedcheck des DSL Anschlusses ergab meine volle 50.000er Bandbreite.
Auch dem Ipad per Wlan laufen die Inhalte ohne Probleme auf der Amazon App.
Jemand eine Idee?

Benutzeravatar
Pretch
Moderator
Beiträge: 23831
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2893 Mal
Kontakt:

#2 Beitragvon Pretch » So 14. Apr 2019, 19:25

Gestern Abend hatte ich was ähnliches. Bei Grand Tour fiel die Auflösung immer mal wieder von 4K auf (gefühlt) SD zurück.
Das gleiche hatte ich allerdings kürzlich auch in der Amazon App auf dem AppleTV, während es auf dem Loewe problemlos lief.
Würde daher auf ein Problem bei Amazon tippen.

ws163
Freak
Beiträge: 747
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 53 Mal
Danksagung erhalten: 111 Mal

#3 Beitragvon ws163 » So 14. Apr 2019, 21:02

Heute Vormittag ging mein FireTV-Stick eine zeitlang auch nicht. Ich denke das liegt an Amazon
Loewe Connect 40 SL420 Beta, VU+ Duo2, ATV4K, Samsung UBD-K8500 , BluTechVision 3D, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ATV4, FireTV, ChromeCast, Leelbox M9S Pro

Online
Benutzeravatar
dubdidu
Moderator
Beiträge: 4725
Registriert: Fr 15. Apr 2011, 11:08
Wohnort: Hamburg - meine Perle
Hat sich bedankt: 141 Mal
Danksagung erhalten: 331 Mal
Kontakt:

#4 Beitragvon dubdidu » So 14. Apr 2019, 21:18

Habe auch wechselnde Qualitäten via ATV 4K und App. Liegt an Amazon... die zyklisch durchgeführten Up- & Downloadtests meiner Anbindung zeigen keine Auffälligkeiten. Zumindest bisher :D
bild 7.65 mit klang 5 und klang 5 Subwoofer, bild 3.40 mit Individual Sound Subwoofer, Individual Compose 40" L2700, TV 9.29, DVB 9.43, Connect 26 SL MB180, Individual Sound L1, HD+ mit Unicam Evo (Troja), AirSpeaker, Speaker 2Go, ATV4K, Synology RS 816

Oliver-1967
Mitglied
Beiträge: 81
Registriert: Do 24. Dez 2015, 10:06
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal

#5 Beitragvon Oliver-1967 » Mo 15. Apr 2019, 16:54

Danke für die Infos bisher.
Leider geht es bis Stand eben immer noch nicht. Schon bissi nervig weil Komfortverlust.
Das Ding ist halt, warum nur auf dem LOEWEN und nicht auf den anderen Endgeräten zeigt er zu wenige (angeblich) Bandbreite an.

Bringt es was bei der Amazon Hotline anzurufen? Wer stellt den die App zur Verfügung?

Benutzeravatar
Pretch
Moderator
Beiträge: 23831
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2893 Mal
Kontakt:

#6 Beitragvon Pretch » Mo 15. Apr 2019, 17:03

Wie oben zu lesen, betrifft es eben nicht nur den Loewe, sondern verschiedenste Clients, incl. des Amazon eigenen FireTV.

Keine Ahnung, ob es Sinn macht eine Amazon Hotline anzurufen. Die App stellt quasi Amazon zur Verfügung.

ws163
Freak
Beiträge: 747
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 53 Mal
Danksagung erhalten: 111 Mal

#7 Beitragvon ws163 » Mo 15. Apr 2019, 22:33

Habe jetzt den ganzen Abend schon die Amazon App vom Loewe laufen, ohne Probleme. War sofort auf 1080p
Gruß
Wolfgang
Loewe Connect 40 SL420 Beta, VU+ Duo2, ATV4K, Samsung UBD-K8500 , BluTechVision 3D, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ATV4, FireTV, ChromeCast, Leelbox M9S Pro

Oliver-1967
Mitglied
Beiträge: 81
Registriert: Do 24. Dez 2015, 10:06
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal

#8 Beitragvon Oliver-1967 » Di 16. Apr 2019, 16:00

Dankeschön für die Info, Wolfgang.
Bin noch unterwegs und kann es erst heute Abend testen. Vielleicht geht es ja auch wieder. Bis gestern Abend jedenfalls war der Stand wie gehabt, geht nicht Bandbreite zu gering obwohl die Fire Box daneben hängt und läuft ohne mucken.
Amazon Hotline aus Spass mal angerufen.........."damit haben wir nichts zu tun mit Apps auf Smart TVs, wenn es doch sonst mit unserem Endgerät geht nutzen sie halt das (auch nett) bzw. überprüfen sie alle Verbindungen daheim, Reset von TV und Router, Netzanbieter kontaktieren........"
So ist das halt leider wenn man mit Multimilliarden Dollar Konzernen kommuniziert.

Danke und nicht aufgebende Grüße

Oliver-1967
Mitglied
Beiträge: 81
Registriert: Do 24. Dez 2015, 10:06
Hat sich bedankt: 8 Mal
Danksagung erhalten: 8 Mal

#9 Beitragvon Oliver-1967 » Di 16. Apr 2019, 20:41

Hallo zusammen,
vielleicht hat mich ja doch einer erhört oder der große Bruder liest hier mit. :D
Eben gerade auf beiden TVs probiert, sogar gleichzeitig, und die App läuft und ich lasse sie auch mal laufen. Tja, dann sehen wir mal weiter was die nächsten Tage so bringen.

Danke für euren Input und moralische Unterstützung :clap:

Grüße


Zurück zu „Smart TV Apps“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast