Aufgehellte Balken bei Dolby Vision

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#26 Beitragvon Pretch » Mo 17. Dez 2018, 15:06

Castiel hat geschrieben:denn wenn ich es auf beiden Geräten habe und meine Eltern, dann haben es alle.

Bestechende Logik...

Du, ich sage nicht, daß du dir was einbildest. Unterstell doch aber bitte nicht permanent alle anderen seien nur nicht in der Lage das Problem zu sehen, das selbstverständlich alle haben müssen. Vielleicht hat tatsächlich keiner einen der Titel auf einem Loewe in Dolby Vision gesehen bei dem du das gesehen hast.
Daher hatte ich schon nach deinem Post im Oktober bei Loewe nachgefragt und werd ich mir Mogli anschauen, auch wenn ich damit rechne, daß du mir nachher weiterhin unterstellen wirst ich habe nur nicht genau genug hingeschaut.

Benutzeravatar
dubdidu
Moderator
Beiträge: 5059
Registriert: Fr 15. Apr 2011, 11:08
Wohnort: Hamburg - meine Perle
Hat sich bedankt: 168 Mal
Danksagung erhalten: 388 Mal
Kontakt:

#27 Beitragvon dubdidu » Mo 17. Dez 2018, 15:17

Keine Ahnung, aber hilft es mal die kompletten Bildeinstellungen/Bildverbesserer etc. zu posten, könnte da trotz der Presets etwas herrühren?
bild 7.65 mit klang 5 und klang 5 Subwoofer, bild 3.40 mit Individual Sound Subwoofer, Individual Compose 40" L2700, TV 9.29, DVB 9.43, Connect 26 SL MB180, Individual Sound L1, HD+ mit Unicam Evo (Troja), AirSpeaker, Speaker 2Go, ATV4K, Synology RS 816

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#28 Beitragvon Pretch » Mo 17. Dez 2018, 15:23

Das einzige was mir einfällt, das für ein Pumpen der Helligkeit sorgen könnte ist die automatische Dimmung. Im dunklen Raum macht es ja durchaus einen Unterschied, ob der TV ein helles oder dunkles Bild zeigt.
Ist die bei dir eingeschaltet, Castiel?

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#29 Beitragvon Castiel83 » Mo 17. Dez 2018, 16:01

Nein das habe ich nicht eingestellt.
Und unterstellen tue ich keinem etwas.
Das Netflix Pumpen schiebe ich einfach mal auf Netflix da es vor ein paar Wochen nicht da war. Es kam seit einem Update von Netflix.
Es liegt Evtl wirklich daran das ich hier keinen finde der zb den selben Titel auf iTunes gekauft hat.
Oder hat jemand Matrix zb. ?
Ich schließe halt Loewe generell aus als Schuldigen weil ich es vom LG schon her kenne.
Der neueste Mission Impossible zb hat es 0,0
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#30 Beitragvon Pretch » Mo 17. Dez 2018, 22:53

So, grad Mogli geschaut.
Ja in Dolby Vision und im komplett dunklen Raum (meine Frau erwartet eine Entschuldigung, für den Film und dafür daß sie den ganzen Abend im Finstern sitzen musste).
Wie bisher, waren auch hier, den ganzen Film die Balken so schwarz wie schwarz nur sein kann.

Vielleicht kannst du,nachdem ich das auf mich genommen hab, auf dich nehmen doch noch deine Bildeinstellungen zu posten, ggf. auch welchen DV Modus du gewählt hast.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#31 Beitragvon Castiel83 » Di 18. Dez 2018, 05:35

Danke dir für den Test und Entschuldigung an deine Frau. Werde ich heute nach der Arbeit machen. Kannst du mir Evtl auch direkt mal deine Posten, dann werde ich mal exakt mit deinen Einstellungen Mogli gucken, um zu vergleichen. Wenn das auch nichts hilft, bin ich ratlos.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#32 Beitragvon Castiel83 » Mo 11. Feb 2019, 13:05

Entschuldigt das es so lange gedauert hat mit dem Posten meiner Einstellungen.
Leider bei fast allen Filmen mit Dolby Vision der Fall, an beiden bild 3

Dolby Vision Bright

Kontrast 18
Helligkeit 10
Image + Active aus
Farbtemperatur normal
Automatische Dimmung aus
Filmglättung soft
Digitale Rauschreduktion aus
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#33 Beitragvon Pretch » Mo 11. Feb 2019, 13:36

Ich war von Dolby Vision Dark ausgegangen.
Image + ist bei mir auf soft, der Rest sieht ok aus.

Bei Loewe gibts übrigens keinerlei Erkenntnisse dazu. Problem ist da nicht bekannt, wie hier hat sich also auch dort keiner deswegen gemeldet.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#34 Beitragvon Castiel83 » Mo 11. Feb 2019, 20:31

Aber was bedeutet das jetzt für mich ?
Beide Oled einpacken und Loewe zur Reparatur schicken ?
Denn da es ja niemand hat, außer ich, müssen ja beide defekt sein.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#35 Beitragvon Pretch » Mo 11. Feb 2019, 20:44

Händler anrufen, damit der sich das mal vor Ort anschaut.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#36 Beitragvon Castiel83 » Fr 22. Feb 2019, 08:37

Eine Möglichkeit wäre ja auch, das AppleTV einfach an HDMI 2 zu hängen und einfach alles was mal Dolby Vision war, in HDR10 zu gucken.
Allerdings lese ich in einem anderen Forum, das ein Film in iTunes der eigentlich DV hat, wohl mit keinem HDR10 Kern ausgestattet ist. Und somit man wohl ein schlechtes Bild hat. Habt ihr davon schon einmal gehört?
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#37 Beitragvon Pretch » Fr 22. Feb 2019, 10:23

Ein „schlechtes Bild“ hat der deswegen sicher nicht.
Aber du kannst doch im ATV einfach mal Dolby Vision deaktivieren, dann siehst du ob die Bildqualität für dich akzeptabel ist.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#38 Beitragvon Castiel83 » Do 21. Mär 2019, 11:37

Interessante Vermutung.
Da könnte auch mein Problem mit Dolby Vision entstehen.
Venom ist noch ein Beispiel das Dolby Vision aufgehellte Kino Balken hat.
LG Fernseher ab C8 haben diese Probleme nicht mehr, da andere Technik verbaut wurde für Dolby Vision. Scheinbar bleibt mir nichts anderes übrig als einen LG zu kaufen.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#39 Beitragvon Pretch » Do 21. Mär 2019, 11:52

Da du nach wie vor der Einzige bist der sich darüber bei eine Loewe jemals beklagt hat, liegts wohl eher nicht am TV.
Zudem ist das hier Offtopic

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#40 Beitragvon Pretch » Do 21. Mär 2019, 11:54

Hab es jetzt auch in deinen Thread verschoben.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#41 Beitragvon Castiel83 » Do 21. Mär 2019, 12:22

Keine Ahnung wieso das hier niemand sieht. Nur es liegt einfach am TV und ich muss auch nicht weiter erklären wieso das so ist. Es ist auch nicht meine Aufgabe herauszufinden wieso es sonst keiner sieht. Hätte ich die Möglichkeit es einem von euch zu zeigen, würde ich es tun.
Immerhin hat sich Loewe der Sache mal angenommen und reicht es weiter zur Untersuchung mit Bildern usw. da wird zwar nichts bei rum kommen, aber immerhin habe ich es probiert.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Spielzimmer
Spezialist
Beiträge: 3029
Registriert: Mo 18. Apr 2011, 08:42
Händler/Techniker: ja
Wohnort: zu Hause
Hat sich bedankt: 38 Mal
Danksagung erhalten: 474 Mal

#42 Beitragvon Spielzimmer » Do 21. Mär 2019, 12:28

Castiel83 hat geschrieben:da wird zwar nichts bei rum kommen, aber immerhin habe ich es probiert.


Klasse Einstellung, Kompliment.
Connect 48 (SL420) & Connect 40 (SL320) beide mit ß-Software, Sub 525 an DAL, SL26 (MB180), DVB-S & DVB-C, Sky, Synology-NAS

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#43 Beitragvon Pretch » Do 21. Mär 2019, 12:28

Nun, allen anderen vorzuwerfen sie seien zu dumm das zu sehen oder gäben sich einfach nicht genug Mühe, wie du es ja nun schon öfter getan hast, ist auch eine Möglichkeit...

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#44 Beitragvon Castiel83 » Do 21. Mär 2019, 12:47

Wo war dumm zu lesen ?
Ganz im Gegenteil, du behauptest ja zwischen den Zeilen das das Problem dann wohl vor dem Fernseher sitzt. Ich habe nur gesagt, das ich nicht weiß wieso es keiner sieht. Ich habe nur Fakten von 3 Loewe Fernsehern hier stehen. Und Tests mit einem LG bei gleichen Film haben den Fehler nicht.
Mehr kann ich nicht tun.
Und wieso sollte ich mir das Theater ausdenken ?
Es gab die Berichte vor langer Zeit von LG und nur die neues TV haben den Fehler nicht mehr.
Ich werde mich zu diesem Thema auch nicht mehr äußern. Hier würde es nur behandelt werden, wenn jemand anderer diesen Fehler bestätigt, ansonsten sieht es schlecht für einen aus.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#45 Beitragvon Pretch » Do 21. Mär 2019, 13:14

Niemand hier hat ja behauptet, du würdest dir das ausdenken.
Da du aber eben der Einzige bist der den Fehler hat und dann auch gleich auf 3 Geräten... daß das eigenartig ist kannst du doch auch nicht bestreiten.
Darauf, daß sich das der Händler vor Ort einfach mal anschauen soll, bist du auch nicht eingegangen.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#46 Beitragvon Castiel83 » Do 21. Mär 2019, 13:38

Habe ich versucht, nur leider ohne Erfolg. Loewe kann nur Bilder an die Technik weiterleiten. Vorbeikommen wollten sie erstmal nicht leider.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#47 Beitragvon Pretch » Do 21. Mär 2019, 13:40

Nicht Loewe, dein Händler ist der Ansprechpartner...
Aber ich weiß schon worauf es hinausläuft.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#48 Beitragvon Castiel83 » Do 21. Mär 2019, 16:06

Evtl hat ja in den nächsten Wochen einer Venom auf iTunes gekauft und kann das mal testen. Direkt am Anfang des Films die Szene im Weltall, sind die Balken grau
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K

Benutzeravatar
Pretch
Moderator
Beiträge: 24621
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 455 Mal
Danksagung erhalten: 3162 Mal
Kontakt:

#49 Beitragvon Pretch » Do 21. Mär 2019, 16:46

Schon wieder? Ich hab das ja nun mit Mogli schon durch. Ich hab bei Netflix massig Inhalte in Dolby Vision geschaut, nie hab ich aufgehellte Balken gesehen.

Da du ja meinst es würde sich nur niemand melden, schau mal z.B. hier: viewtopic.php?f=74&t=9648&hilit=blitzen
Auf einen Beitrag hin, haben sich sofort viele weitere gemeldet und das bestätigt und das ist hier immer so, wenn tatsächlich ein Problem besteht. Häufig melden sich User, die das betreffende Problem bis zum Initialbeitrag nicht festgestelt hatten, weil sie es auf diesen hin ausprobiert haben, oder erst durch den sensibilisiert wurden.

Du hast dein Problem über 10 Monate, x mal überall im Forum, in allen möglichen Threads promoted. Kein einziger hat sich gemeldet und das bestätigt und auch bei Loewe kann das Problem nicht nachvollzogen werden.

Ich hab wirklich alles probiert und komme zu dem Schluss, am Loewe liegt es nicht.
Hättest du einen Händler, könnte der sich das vor Ort anschauen, insbesondere die Konfigurationen der Zuspieler. Wir können hier leider nichts weiter für dich tun.

Castiel83
Mitglied
Beiträge: 193
Registriert: So 7. Jan 2018, 15:11
Hat sich bedankt: 14 Mal
Danksagung erhalten: 4 Mal

#50 Beitragvon Castiel83 » Do 21. Mär 2019, 18:18

Ich frage mich immer wieso du dich angesprochen fühlst ? Mein Kommentar war für andere Leute in Zukunft gedacht die Evtl darüber stolpern.
Musst du meinen Beitrag immer ins lächerliche ziehen ? Siehst du es als deine persönliche Aufgabe ?
Mein Händler guckt es sich heute bei sich zuhause an.
Loewe bild 3.65, Marantz NR1710, Dali Fazon (3x LCR & 2x Sat), Sub von SVS SB 1000, Oppo 203, AppleTV 4K


Zurück zu „Dies und Das“

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 4 Gäste