Mimi Defined™ - technische Hintergründe und Infos zur Einrichtung

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23805
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 409 Mal
Danksagung erhalten: 1671 Mal

#26 Beitragvon Loewengrube » Do 25. Okt 2018, 13:30

Geiselmen hat geschrieben:Mimi Profil auch angelegt?
Das hoffe ich doch mal ;)

Bose mal ´raus aus dem System und nur mit BlueRay-Player beispielsweise probieren.
Oder eben FireTV-Stick.

Keine Ahnung, ob Bose da via CEC irgendetwas macht?!
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23805
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 409 Mal
Danksagung erhalten: 1671 Mal

#27 Beitragvon Loewengrube » Do 25. Okt 2018, 13:32

234 hat geschrieben:Ist doch unwahrscheinlich (...)
Ach, da ist er ja wieder!
Du denkst noch an die weiterhin unbeantwortete Frage von vor 2 Tagen hier:
viewtopic.php?f=74&t=9722&p=181000#p181019
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#28 Beitragvon 234 » Do 25. Okt 2018, 13:43

Ja, ich hab Dich auch lieb. Gucke ich mir gerne an.
Was hat das genau hiermit zu tun (HDMI Audio routing) und warum scheinbar Persönliches nicht per PM klären anstatt coram publico?

Aber wenn’s Dir weiterhilft gerne auch auf diesem Niveau.
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.1) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#29 Beitragvon Pretch » Do 25. Okt 2018, 13:50

Stimmt, garnicht dran gedacht.
Natürlich wird es in dem Fall so sein, daß die Bose den Ton selbst direkt ausgibt und nur noch das Bild an den TV liefert.
Dann ist Mimi, welches ja auf dem TV läuft logischerweise außen vor.

Schließ die Zuspieler an den Loewe an, dann funktioniert Mimi auch bei denen.

McInner1
Mitglied
Beiträge: 217
Registriert: So 25. Dez 2016, 19:31
Wohnort: Mödling/Österreich
Hat sich bedankt: 38 Mal
Danksagung erhalten: 24 Mal

#30 Beitragvon McInner1 » Do 25. Okt 2018, 14:19

Pretch hat geschrieben:McInner spricht aber explizit von der DAZN App und schreibt auch, daß es bei allen anderen geht.


Update:
Es hängt tatsächlich nicht von der App bzw. vom Streamingdienst direkt ab.
Es gibt zB Filme auf NETFILIX (via ATV), die von MIMI bearbeitet werden, und andere, die nicht über MIMI laufen (obwohl MIMI aktiviert ist).
Streamt man zB Stromberg, erste Staffel auf NETFLIX, gibts kein MIMI.
Bei neueren Serien oder Filmen greift MIMI ein.

Es muss also am zugespielten Audiostream liegen, ob oder ob nicht MIMI aktiv wird.
bild 7.65

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23805
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 409 Mal
Danksagung erhalten: 1671 Mal

#31 Beitragvon Loewengrube » Do 25. Okt 2018, 14:48

Das müsste mal jemand gegentesten, der Netflix über ATV streamt.
Ich habe es gerade mal über die interne Browser-App gemacht.
Da verhalten sich alle folgen gleich. Mimi greift immer.

Wüsste momentan auch keine Erklärung, warum das je nach Folge anders sein sollte.
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Fred56
Mitglied
Beiträge: 112
Registriert: Di 15. Nov 2016, 09:10
Hat sich bedankt: 5 Mal
Danksagung erhalten: 15 Mal

#32 Beitragvon Fred56 » Do 25. Okt 2018, 14:50

Zu den bisherigen Fragen/Anmerkungen:

- Mein persönliches Profil ist korrekt angelegt. Mimi funktioniert ja auch, nur eben nicht von HDMI-Quellen.

- Die Geräte sind an der Bose-Konsole angeschlossen, damit ich sie alle mit einer einzigen FB bedienen kann. Die Bose FB kann sowohl Infrarot als auch bluetooth senden. Damit kann ich also auch alle Steuerbefehle für den Loewe senden (Code 1884). Wenn das umgekehrt auch mit der Loewe FB gehen würde, käme die sofort zum Einsatz. Die Konsole der Lifestyle V35 kann m.E. aber nur bluetooth entgegennehmen.

-Die Bose-Anlage habe ich mal komplett abgeklemmt um sie als "Störenfried" auszuschließen. Auch dann geht es mit einem Fire-TV-Stick direkt an HDMI 4 nicht.

- Die Bose-Anlage gibt per HDMI out nicht nur das Bild weiter an den TV, sondern auch den Ton. Ich kann entscheiden, ob der Ton über die Bose-Anlage direkt oder über die TV-Lautsprecher wiedergegeben werden soll. Daran dürfte es also auch nicht liegen.

- Ich schnappe mir jetzt noch mal den Bluray-Player und schließe den direkt am TV an (Bose bleibt abgeklemmt) und berichte dann, ob es funktioniert. Das würde aber bedeuten, dass der Audiostream eines Fire-TV-Stick (2. Generation) Probleme bereiten sollte. Kann ich mir nicht vorstellen. Aber ich sage Euch Bescheid.

Danke erst einmal bis hierhin.
Loewe bild 7, Bose Lifestyle V35, Oppo BDP-93EU, Fire TV-Stick 4K, Empfang über Kabel (Vodafone/Kabel Deutschland)

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#33 Beitragvon Pretch » Do 25. Okt 2018, 15:59

McInner1 hat geschrieben:Streamt man zB Stromberg, erste Staffel auf NETFLIX, gibts kein MIMI.

Check ich heut Abend mal. Mir ist bisher nichts dergleichen aufgefallen.

Fred56
Mitglied
Beiträge: 112
Registriert: Di 15. Nov 2016, 09:10
Hat sich bedankt: 5 Mal
Danksagung erhalten: 15 Mal

#34 Beitragvon Fred56 » Do 25. Okt 2018, 17:03

Ich hab nun auch meinen Blu-ray Player direkt an den TV via HDMI angeschlossen. Leider auch dort das gleiche Problem. Mimi defined kann ich zwar auswählen (mein Profil ist sichtbar) und die Funktion an- bzw. ausschalten kann ich auch nutzen. Der Ton ändert sich aber nicht.

Es bleibt also bei mir leider so, dass ich mimi defined aktuell nur für die Audiquellen nutzen kann, die nicht von einem per HDMI angeschlossenen Gerät kommen.

Falls noch einer eine Idee hat, bin ich dafür natürlich sehr zu haben.

Vielen Dank aber trotzdem für Eure Hilfestellung.
Loewe bild 7, Bose Lifestyle V35, Oppo BDP-93EU, Fire TV-Stick 4K, Empfang über Kabel (Vodafone/Kabel Deutschland)

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#35 Beitragvon Pretch » Do 25. Okt 2018, 17:23

Es fällt mir schwer zu glauben, daß das ein Fehler des TV ist. Du bist der erste der sowas schreibt.

Benutzeravatar
Spielzimmer
Spezialist
Beiträge: 2880
Registriert: Mo 18. Apr 2011, 08:42
Händler/Techniker: ja
Wohnort: zu Hause
Hat sich bedankt: 35 Mal
Danksagung erhalten: 418 Mal

#36 Beitragvon Spielzimmer » Do 25. Okt 2018, 17:31

Welches Tonformat ist am BR eingestellt?
Connect 48 (SL420) & Connect 40 (SL320) beide mit ß-Software, Sub 525 an DAL, DVB-S & DVB-C, Sky, Synology-NAS

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#37 Beitragvon 234 » Do 25. Okt 2018, 17:31

1. Wo erfolgt die Audioausgabe? (Bose / TV)

2. Auch kein Mimi bei TV Audioausgabe von HDMI Quellen?

3. Kann der Monitor-Modus die Ursache sein?
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.1) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#38 Beitragvon Pretch » Do 25. Okt 2018, 17:35

234 hat geschrieben:
3. Kann der Monitor-Modus die Ursache sein?

Denkbar, aber es gibt ja hier auch andere, die den TV im Monitormodus betreiben.
Mir ist auch nicht klar wechen Einfluß das haben könnte. Bei internen Quellen geht ja Mimi scheinbar.

Fred56
Mitglied
Beiträge: 112
Registriert: Di 15. Nov 2016, 09:10
Hat sich bedankt: 5 Mal
Danksagung erhalten: 15 Mal

#39 Beitragvon Fred56 » Do 25. Okt 2018, 18:30

234 hat geschrieben:1. Wo erfolgt die Audioausgabe? (Bose / TV)

Kann ich auswählen. Bose leitet auch Audio per HDMI an den TV.

2. Auch kein Mimi bei TV Audioausgabe von HDMI Quellen?

Nein, auch bei TV Audioausgabe kein Mimi. Ton ist korrekt zu hören, aber mimi greift nicht.

3. Kann der Monitor-Modus die Ursache sein?


Nein. daran liegt es nicht. Hatte den TV testweise von Monitormodus auf TV-Modus umgestellt. Das gleiche Problem.
Loewe bild 7, Bose Lifestyle V35, Oppo BDP-93EU, Fire TV-Stick 4K, Empfang über Kabel (Vodafone/Kabel Deutschland)

Fred56
Mitglied
Beiträge: 112
Registriert: Di 15. Nov 2016, 09:10
Hat sich bedankt: 5 Mal
Danksagung erhalten: 15 Mal

#40 Beitragvon Fred56 » Do 25. Okt 2018, 18:44

Spielzimmer hat geschrieben:Welches Tonformat ist am BR eingestellt?


Auto. Kann aber auch auf DD 2.0 / DD 5.1 / DTS umstellen. Keine Veränderung.
Loewe bild 7, Bose Lifestyle V35, Oppo BDP-93EU, Fire TV-Stick 4K, Empfang über Kabel (Vodafone/Kabel Deutschland)

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23805
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 409 Mal
Danksagung erhalten: 1671 Mal

#41 Beitragvon Loewengrube » Do 25. Okt 2018, 20:09

Wir reden momentan aber ja von einer reinen Einschätzung nach Gehör, oder? Stell‘ Mimi Defined doch mal testweise auf 100% und 1920er Gruppe. Nur, um sicher zu gehen, dass da tatsächlich gar nichts passiert. HDMI mal gewechselt? Spaßeshalber auch mal kompatiblen Modus ein/aus? Obwohl ich mir nicht vorstellen kann, dass das einen Unterschied macht.
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#42 Beitragvon Pretch » Do 25. Okt 2018, 20:38

McInner1 hat geschrieben:Es hängt tatsächlich nicht von der App bzw. vom Streamingdienst direkt ab.

Ich hab "grad" ein Sky Ticket gebucht und stelle fest, daß Mimi auch in deren App keinen Effekt hat.

McInner1 hat geschrieben:Streamt man zB Stromberg, erste Staffel auf NETFLIX, gibts kein MIMI.

Läuft hier grad. Ich hab den kurzen Aussetzer beim ein/ausschalten und höre auch einen deutlichen Unterschied. :think:

Loewengrube hat geschrieben:Wir reden momentan aber ja von einer reinen Einschätzung nach Gehör, oder?

Man hört an dem kurzen Aussetzer daß Mimi aktiviert/deaktiviert wird. Der fehlt bei mir auch in der Sky App. Es passiert schlicht garnix.

Fred56
Mitglied
Beiträge: 112
Registriert: Di 15. Nov 2016, 09:10
Hat sich bedankt: 5 Mal
Danksagung erhalten: 15 Mal

#43 Beitragvon Fred56 » Fr 26. Okt 2018, 08:40

Loewengrube hat geschrieben:Wir reden momentan aber ja von einer reinen Einschätzung nach Gehör, oder? Stell‘ Mimi Defined doch mal testweise auf 100% und 1920er Gruppe. Nur, um sicher zu gehen, dass da tatsächlich gar nichts passiert. HDMI mal gewechselt? Spaßeshalber auch mal kompatiblen Modus ein/aus? Obwohl ich mir nicht vorstellen kann, dass das einen Unterschied macht.


Ich habe mal testweise die Gruppe der 100-Jährigen angelegt. Gleiches Ergebnis. Kein Knacksen, keine Tonveränderung (getestet mit Fire TV-Stick und Blu-ray Player direkt an HDMI 3/4 und durchgeschliffenem TV-Ton via Bose an HDMI 1).

Alle denkbaren Toneinstellungen habe ich auch durch (kompatibler Modus, Hörmodus, Surround-Modus, Lautstärke-Automatik).

Und ja, wir reden von einer Beurteilung nach Gehör. Eine andere Möglichkeit habe ich ja nicht. Aber das funktioniert sehr gut. Ich kriege es ja bei Quellen, die nicht über HDMI kommen sehr deutlich mit.
Loewe bild 7, Bose Lifestyle V35, Oppo BDP-93EU, Fire TV-Stick 4K, Empfang über Kabel (Vodafone/Kabel Deutschland)

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23805
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 409 Mal
Danksagung erhalten: 1671 Mal

#44 Beitragvon Loewengrube » Fr 26. Okt 2018, 09:20

Das war kein Vorwurf oder Zweifel mit dem "Gehör". Nur um sicher zu gehen, war die Überlegung, dass mal mit 1920er auf 100% zu testen. Da sollte man es dann definitiv hören, weil es eben deutlich schrill wird bei Sprache.

Bekannt ist, dass PCM momentan nicht an HDMI mit Mimi Defined verarbeitet werden kann: HL1-20391.
Könnte da ein Zusammenhang bestehen? Wobei Du ja von DD 2.0 / DD 5.1 / DTS schreibst.

Habe ich das übersehen bisher, ob schon passiert?
Aber kannst Du Bose nicht mal komplett heraus nehmen aus dem System für Testzwecke?
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#45 Beitragvon Pretch » Fr 26. Okt 2018, 09:28

OK, Rückmeldung:
Mimi kann von HDMI aktuell kein PCM verarbeiten. Das erklärt wahrscheinlich warum bei DAZN und der Sky Ticket App aktuell kein Mimi geht.

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#46 Beitragvon 234 » Fr 26. Okt 2018, 09:47

„Aktuell“ - das heißt dieser Umstand kann/wird sich ändern? Oder gibt’s technische Limits? Roadmap zur Lösung?

ZDF Mediathek über ATV4 gestern auch Mimi-wirkungsfrei. In der Infoleiste wird’s angezeigt, aber jede Parametrisierung (inkl On/Off) ändert nix am Ton.
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.1) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 23811
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 418 Mal
Danksagung erhalten: 2892 Mal
Kontakt:

#47 Beitragvon Pretch » Fr 26. Okt 2018, 10:21

Ja, an einer Lösung wird gearbeitet.

Fred56
Mitglied
Beiträge: 112
Registriert: Di 15. Nov 2016, 09:10
Hat sich bedankt: 5 Mal
Danksagung erhalten: 15 Mal

#48 Beitragvon Fred56 » Fr 26. Okt 2018, 10:36

Loewengrube hat geschrieben:Aber kannst Du Bose nicht mal komplett heraus nehmen aus dem System für Testzwecke?

Hatte ich schon gemacht. Siehe #32

Ich geb`s jetzt erst einmal für eine Weile auf. Diese ständige Umstöpselei und Aufbau von Testvarianten kostet doch ganz schön Zeit. In meinem Wohnzimmer sieht`s dann auch immer aus wie bei Hempels unterm Sofa, da das Equipment nicht so leicht zugänglich ist.

Mimi defined bleibt aber trotzdem eine tolle Innovation. Es freut mich, dass Loewe und Mimi Technologies diese Kooperation eingegangen sind und eine solche Funktion anbieten.
Loewe bild 7, Bose Lifestyle V35, Oppo BDP-93EU, Fire TV-Stick 4K, Empfang über Kabel (Vodafone/Kabel Deutschland)

belgica
Mitglied
Beiträge: 129
Registriert: Mo 18. Jun 2012, 18:38
Hat sich bedankt: 1 Mal
Danksagung erhalten: 9 Mal

#49 Beitragvon belgica » Fr 26. Okt 2018, 23:13

Mimi gerade am iPhone ausprobiert
interessant

Fischi
Mitglied
Beiträge: 31
Registriert: Mi 14. Jun 2017, 11:05

#50 Beitragvon Fischi » Sa 27. Okt 2018, 10:17

Hallo,
ich habe gerade Musik über mein Chromecast abgespielt, angeschlossen über HDMI.
Da funktioniert MIMI wirklich nicht !
Ich nehme an, das Signal wird direkt zum S/PDIF Ausgang durchgeschleift.
Ob sich das allein oder überhaupt durch ein Soft-bzw. Firmwareupdate ändern läßt ???
Ansonsten ist MIMI nach wie vor eine gute Sache, wäre doch schön, wenn es auch über HDMI greifen würde.
Ein schönes WE,
Fischi


Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: ma-mue und 17 Gäste