Mimi Defined™ - technische Hintergründe und Infos zur Einrichtung

bmn
Neues Mitglied
Beiträge: 5
Registriert: Mo 27. Mär 2017, 19:28
Hat sich bedankt: 2 Mal

#151 Beitragvon bmn » So 17. Feb 2019, 09:12

Dieses Knacksen bzw. Verzerrungen konnte ich auf dem bild 1, aktuellste Firmware ebenfalls feststellen, sobald „Mimi Defined“ aktiviert ist.
So wie sich das für mich anhört, ist der Eingangspegel für die Signalbearbeitung so hoch, dass es zu Verzerrungen kommt. Dieses Verhalten konnte ich aktuell "nur" in der YouTube-App feststellen und tritt bei fast allen aktuellen Songs auf, da diese sehr stark komprimiert und lautstärkemäßig bis ans Limit ausgereizt sind. Testweise habe ich einen Direktvergleich mit dem Musik-Player (FLAC, M4A) im bild 1 gemacht. Dort fällt sofort auf, dass der Tonpegel einiges geringer ist als in YouTube. Die Loudness und EQ-Funktion waren während des Tests deaktiviert. Auch die Werkseinstellung brachte keinen Erfolg. Eine Lösung bringt wohl nur ein Software-Update.

Horriblewolf
Neues Mitglied
Beiträge: 20
Registriert: Di 13. Sep 2016, 17:56
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

#152 Beitragvon Horriblewolf » Fr 22. Feb 2019, 09:47

Falls es für jemanden interessant ist. Mimi funktonierte bei meinem FireTV Generation 2 nicht! Mit dem FireTV 4K klappt es herrvoragend :D

LG
Chris

bino
Mitglied
Beiträge: 55
Registriert: Di 31. Okt 2017, 08:44
Hat sich bedankt: 18 Mal
Danksagung erhalten: 3 Mal

#153 Beitragvon bino » Fr 22. Feb 2019, 10:34

@bmn @Moderatoren

Ich möchte das Verzerren bei Mimi noch einmal aufgereifen.
Ich kann die Meldung von @bhm nur ausdrücklich bestätigen.
Für mich ist Mimi aktuell nicht nutzbar.

Ist die Problematik eigentlich schon weitergegeben worden?
Und hat sich LOEWE diesbezüglich mal geäußert?
(Ich denke die Problematik kann nur gemeinsam zwischen LOEWE und dem Mimi Anbieter gelöst werden)
Für ein Feedback wäre ich dankbar.
bild 5.55

Benutzeravatar
Pretch
Moderator
Beiträge: 23979
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 422 Mal
Danksagung erhalten: 2920 Mal
Kontakt:

#154 Beitragvon Pretch » Fr 22. Feb 2019, 10:42

bmn schreibt, das sei nur bei YouTube feststellbar, wenn die Quelle ein fehlerhaftes Audiosignal liefert.
Ich würde sagen, MIMI arbeitet hier völlig fehlerfrei.
Wenn das Ausgangssignal schon übersteuert ist und darauf noch ein Algorithmus läuft, welcher bestimmte Frequenzen beeinflusst, kommt es zu Verzerrungen. Das lässt sich wohl kaum vermeiden, wenn MIMI bei korrektem Audiosignal noch sinnvoll arbeiten soll.

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23927
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 410 Mal
Danksagung erhalten: 1678 Mal

#155 Beitragvon Loewengrube » Fr 22. Feb 2019, 10:45

Leider geht das hier in diesem Thread komplett unter, weil es eben off topic. Nicht umsonst bitten wir immer darum, Fehlermeldung oder gezielte Fragestellungen einen eigenen Thread mit entsprechendem Titel zu packen. Hier muss man sich das alles mühsam herausfiltern, was das betrifft. Würdest Du dazu einfach noch mal eine Fehlermeldung mit entsprechendem Titel und den Details aufmachen, bitte. Dann kann man das auch wesentlich besser für die Techniker verlinken. Hier suchen die sich einen Wolf.

Ungeachtet dessen sehe ich da momentan keinen konkreten Fehler, sondern eher ein Problem beim zugespielten Material.

So wie ich das mitbekommen habe, arbeitet man momentan noch an einer Optimierung für YouTube.

Edit: Sascha schneller
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

bmn
Neues Mitglied
Beiträge: 5
Registriert: Mo 27. Mär 2017, 19:28
Hat sich bedankt: 2 Mal

#156 Beitragvon bmn » Fr 22. Feb 2019, 19:19

Ich habe eine Rückmeldung vom Support bezüglich der Verzerrungen bekommen.
Es handelt sich hierbei um ein bekanntes Problem und sollte mit den kommenden Firmware-Updates behoben werden. :thumbsupcool:

Online
Patricck
Mitglied
Beiträge: 103
Registriert: Mo 3. Dez 2018, 19:43
Händler/Techniker: ja
Wohnort: Bei Ravensburg
Hat sich bedankt: 24 Mal
Danksagung erhalten: 6 Mal

#157 Beitragvon Patricck » Di 12. Mär 2019, 21:58

Bei mir trehten diese Verzerrungen auch auf, meist bei Sprache, hört sich an als würde kurz einer in Mikrofon Spucken.
Allerdings höre ich das vorallem bei Sprache (Nachrichten ect)

Grüße Patrick


Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: Tiger1175 und 6 Gäste