HowTo: Verzögerte 12V-Schaltspannung am 'Audio Link Adapter'

Talki
Neues Mitglied
Beiträge: 21
Registriert: Sa 7. Okt 2017, 14:19
Hat sich bedankt: 4 Mal
Danksagung erhalten: 16 Mal

HowTo: Verzögerte 12V-Schaltspannung am 'Audio Link Adapter'

#1 Beitragvon Talki » Sa 3. Feb 2018, 15:20

Aufgabenstellung:
  • Für ein externes Gerät wird eine 12V-Schaltspannung benötigt (Aktive Lautsprecher von Bang & Olufsen: Beolab 8000, Beolab 6000, Beolab 2)
Benötigte Komponenten:
  • Audio Link Adapter (71387001)
  • Converter Digital Audiolink (71600080)
  • Relais mit Einschaltverzögerung (ebay, Amazon)
Problem:
  • In der derzeitigen Software-Version (ich verwende 4.3.65.0) schaltet der (ausgeschaltete) Loewe-Fernseher beim Abrufen der E-Mails für 'Mobile Recording' sowie beim Aktualisieren der EPG-Einträge die Schaltspannung für ca. zwei Sekunden ein. Dies führt bei mir dazu, dass sich die Lautsprecher zu Beginn dieser Aktionen ein- und sofort wieder ausschalten, wie man deutlich am Klacken der Relais in den Verstärkern der Lautsprecher hört.
Lösung:
  • Ein potentialfreies Relais mit Einschaltverzögerung. Ich habe meines über ebay aus China für € 0.84,- bezogen (Nachteil: Acht Wochen Lieferzeit). Eine Diskussion über Hardware-Kosten und die Frage, ob Loewe das nicht softwareseitig lösen sollte, erübrigt sich für mich bei diesem Preis. Ich habe per Potentiometer eine Verzögerung von ca. 3.5 Sekunden eingestellt, und es funktioniert zu meiner vollen Zufriedenheit.
Aufbau:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Loewe bild 5.65 OLED set black (57440W00)
SW: 4.6.13

Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste