Neue Software 4.3.53 für SL3xx/4xx

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23256
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 404 Mal
Danksagung erhalten: 1639 Mal

Neue Software 4.3.53 für SL3xx/4xx

#1 Beitragvon Loewengrube » Di 26. Sep 2017, 16:49

Die Software steht ab morgen - wie gewohnt stufenweise - via Internetupdate für beide Chassis zur Verfügung.

Diesen Thread bitte nur zu reinen Diskussion in Sachen Installation und zur allgemeinen Besprechung nutzen.
Für Fehlermeldungen und spezielle Fragen bitte immer einen eigenen Thread mit entsprechendem Titel erstellen.


Downloadlink
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23256
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 404 Mal
Danksagung erhalten: 1639 Mal

#2 Beitragvon Loewengrube » Di 26. Sep 2017, 16:51

5E03CA97-7D65-4DC3-9063-FB571B9A2FD0.jpeg

A3BAA77B-3D93-4931-A55D-BF0C032783EC.jpeg

31C9EFFA-11A1-4174-A7E9-4965CAC61B10.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23256
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 404 Mal
Danksagung erhalten: 1639 Mal

#3 Beitragvon Loewengrube » Di 26. Sep 2017, 16:51

Eventuell laden wir die Software heute noch hier hoch...
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
helpen
Routinier
Beiträge: 271
Registriert: Sa 24. Nov 2012, 17:32
Hat sich bedankt: 1 Mal
Danksagung erhalten: 23 Mal

#4 Beitragvon helpen » Di 26. Sep 2017, 18:33

Na dann mal los mit dem hochladen :hb: :clap: :thumbsupcool:
gruß helpen

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 22446
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 365 Mal
Danksagung erhalten: 2732 Mal
Kontakt:

#5 Beitragvon Pretch » Di 26. Sep 2017, 19:31

Downloadlink oben hinzugefügt

Benutzeravatar
helpen
Routinier
Beiträge: 271
Registriert: Sa 24. Nov 2012, 17:32
Hat sich bedankt: 1 Mal
Danksagung erhalten: 23 Mal

#6 Beitragvon helpen » Di 26. Sep 2017, 19:56

Suuuper :clap: :thumbsupcool:
gruß helpen

Picha1977
Mitglied
Beiträge: 184
Registriert: Fr 9. Dez 2016, 17:43
Hat sich bedankt: 21 Mal
Danksagung erhalten: 10 Mal

#7 Beitragvon Picha1977 » Di 26. Sep 2017, 20:09

Wie lange dauert das in der Regel mit dem zur Verfügung stellen vom Server?
Ich hab noch nichtmal die 4.3.35
Werd sie wohl auch mal hier laden :D
bild 7, Sup Highline, Reference Lautsprecher + Universal und Center an Yamaha RX V681/ Individual Compose 46 DR+ SL 151 / Panasonic
WD My Cloud Mirror 4TB

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23256
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 404 Mal
Danksagung erhalten: 1639 Mal

#8 Beitragvon Loewengrube » Di 26. Sep 2017, 20:15

Tu' das.
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

muya
Mitglied
Beiträge: 111
Registriert: Mo 29. Mai 2017, 16:10
Hat sich bedankt: 1 Mal
Danksagung erhalten: 7 Mal

#9 Beitragvon muya » Mi 27. Sep 2017, 09:50

gibt es Verbesserungen/Fixes etc. die nicht in der Liste stehen?
bild 4 "55 mit Sonos Playbar auf Flexson TV stand
Zidoo X7 to enjoy MKV with subtitel finally ;)

Benutzeravatar
dubdidu
Moderator
Beiträge: 4281
Registriert: Fr 15. Apr 2011, 11:08
Wohnort: Hamburg - meine Perle
Hat sich bedankt: 136 Mal
Danksagung erhalten: 324 Mal
Kontakt:

#10 Beitragvon dubdidu » Mi 27. Sep 2017, 09:55

Es kann immer zu Auswirkungen auf andere Prozesse kommen, aber darauf würde ich jetzt mal nicht bauen.
bild 7.65 mit klang 5 und klang 5 Subwoofer, bild 3.40 mit Individual Sound Subwoofer, Individual Compose 40" L2700, TV 9.29, DVB 9.43, Connect 26 SL MB180, Individual Sound L1, HD+ mit Unicam Evo (Troja), AirSpeaker, Speaker 2Go, ATV4K, Synology RS 816

AmbiTV

3D

#11 Beitragvon AmbiTV » Mi 27. Sep 2017, 12:47

Moin,

geht denn 3D jetzt wieder vernünftig, habe leider die PS 3 im Moment verliegen, kann das nicht selbst prüfen !

Grüße


Nachtrag: hab es in den Listen gefunden !!!! Super !!!

Benutzeravatar
helpen
Routinier
Beiträge: 271
Registriert: Sa 24. Nov 2012, 17:32
Hat sich bedankt: 1 Mal
Danksagung erhalten: 23 Mal

#12 Beitragvon helpen » Mi 27. Sep 2017, 12:53

Joo,3D geht wieder richtig :D
gruß helpen

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 22446
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 365 Mal
Danksagung erhalten: 2732 Mal
Kontakt:

#13 Beitragvon Pretch » Mi 27. Sep 2017, 13:36

Ist ja explizit im Changelog erwähnt, insofern...

Benutzeravatar
helpen
Routinier
Beiträge: 271
Registriert: Sa 24. Nov 2012, 17:32
Hat sich bedankt: 1 Mal
Danksagung erhalten: 23 Mal

Bildstörung bei BluRay

#14 Beitragvon helpen » Mi 27. Sep 2017, 14:23

Leider ist der Fehler nicht behoben worden,
Im BluRay Betrieb ,wenn man die Lautstärke verändert gibt es Bildstörungen
Bei der 4.3.35 noch schlimmer aber ist immer noch nicht weg. :doh:
gruß helpen

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 22446
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 365 Mal
Danksagung erhalten: 2732 Mal
Kontakt:

#15 Beitragvon Pretch » Mi 27. Sep 2017, 14:34

:???: Noch nie gehört

t018942
Mitglied
Beiträge: 85
Registriert: Fr 23. Mär 2012, 23:14
Hat sich bedankt: 41 Mal
Danksagung erhalten: 3 Mal

#16 Beitragvon t018942 » Mi 27. Sep 2017, 15:36

In welchem Zeitraum wird eine "Stufenweise" SW-Update-Ausbreitung von Loewe erfahrungsgemäss durchgeführt?

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 22446
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 365 Mal
Danksagung erhalten: 2732 Mal
Kontakt:

#17 Beitragvon Pretch » Mi 27. Sep 2017, 15:51

so 2-3 Wochen

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23256
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 404 Mal
Danksagung erhalten: 1639 Mal

#18 Beitragvon Loewengrube » Mi 27. Sep 2017, 16:47

Pretch hat geschrieben::???: Noch nie gehört
Hm - mir auch neu :blink:
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
Spielzimmer
Spezialist
Beiträge: 2754
Registriert: Mo 18. Apr 2011, 08:42
Händler/Techniker: ja
Wohnort: zu Hause
Hat sich bedankt: 32 Mal
Danksagung erhalten: 394 Mal

#19 Beitragvon Spielzimmer » Mi 27. Sep 2017, 16:57

@helpen: Kannst du ein Bild davon einstellen?? Erscheinen die bei jeder Betriebsart?
Connect 48 (SL420) & Connect 40 (SL320) beide mit ß-Software, Sub 525 an DAL, DVB-S & DVB-C, Sky, Synology-NAS

Benutzeravatar
Loewengrube
Moderator
Beiträge: 23256
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 404 Mal
Danksagung erhalten: 1639 Mal

#20 Beitragvon Loewengrube » Mi 27. Sep 2017, 17:02

Wenn es dazu noch keine Fehlermeldung in einem eigenen Thread gibt, dann bitte ab jetzt!!

Nicht hier diskutieren. Siehe Posting #1 :teach:
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Chaoten-Sepp
Mitglied
Beiträge: 149
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#21 Beitragvon Chaoten-Sepp » Mi 27. Sep 2017, 17:51

Update gerade erfolgreich per Internet gemacht. (Hab ihn selber nach einem Update suchen lassen)
Obere Infozeile ist nicht gefixt.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Online
Benutzeravatar
Pretch
Moderator
Beiträge: 22446
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 365 Mal
Danksagung erhalten: 2732 Mal
Kontakt:

#22 Beitragvon Pretch » Mi 27. Sep 2017, 18:05

Sicher? Die HL1-15455 ist exakt die Nummer für das Problem und als gefixt angegeben.
Hast du den TV mal für 1-2 Minuten vom Netz genommen nach dem Update?

Chaoten-Sepp
Mitglied
Beiträge: 149
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#23 Beitragvon Chaoten-Sepp » Mi 27. Sep 2017, 18:17

Hab ich, würd genau solange angezeigt wie im Menü Bedienung Einblendungen eingestellt ist, obwohl Obere Info-Anzeige auf nein steht.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Online
Benutzeravatar
Rudi16
Profi
Beiträge: 1066
Registriert: Di 21. Feb 2012, 13:41
Wohnort: Ilmenau
Hat sich bedankt: 28 Mal
Danksagung erhalten: 104 Mal

#24 Beitragvon Rudi16 » Mi 27. Sep 2017, 18:32

HL1-15455 behandelt den Fall, daß die Anzeigen unter bestimmten Bedingungen eben nicht nach der im Menü Bedienung Einblendungen eingestellten Zeit wieder verschwindet.
Loewe Connect 40 3D DR+ (8.52.0), UniCAM V2 (Sparta 5.45), Yamaha Aventage RX-A810 / BD-1010, Canton GLE490.2, GLE455.2 und GLE430.2, Nubert AW-441, Fritzbox 7362SL+3370, iPad1, iPhone6, GeeXBoX auf PandaBoard, CubieBoard, CuBox, CuBox-i, RaspberryPi 0-3

Chaoten-Sepp
Mitglied
Beiträge: 149
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#25 Beitragvon Chaoten-Sepp » Mi 27. Sep 2017, 19:03

Es geht mir darum das wenn ich oberere Einblendungen auf nein stelle, diese dann deaktiviert sind.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play


Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: BMWx53d, eyespy39, Fred56 und 21 Gäste