bild 4.55: Dolby Vision Low Latency Profil?

Rathbone
Neues Mitglied
Beiträge: 18
Registriert: Do 18. Okt 2018, 12:03
Danksagung erhalten: 1 Mal

bild 4.55: Dolby Vision Low Latency Profil?

#1 Beitragvon Rathbone » Sa 9. Mär 2019, 14:28

Wenn ich mit meinem bild 4.55 und Panasonic 824 eine UltraHD Blu-ray mit Dolby Vision schaue, sind im Panasonic Player alle Bildregler deaktiviert. Dieses Verhalten soll nach Angabe von Panasonic nur Auftreten, wenn der Fernseher lediglich das Low Latency Profil beherrscht, d.h. er lädt die DV Prozessierung auf dem Player ab. Dachte immer die Loewe wären vollwertige DV-Geräte. Welche Loewe beherrschen denn vollwertiges DV?

Benutzeravatar
Pretch
Moderator
Beiträge: 23527
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 398 Mal
Danksagung erhalten: 2855 Mal
Kontakt:

#2 Beitragvon Pretch » Sa 9. Mär 2019, 14:40

Selbstverständlich unterstützt jeder Loewe OLED vollwertiges Dolby Vision.
Die Angabe von Panasonic ist falsch. Das bezieht sich auf Sony TVs, nicht auf Loewe.

Rathbone
Neues Mitglied
Beiträge: 18
Registriert: Do 18. Okt 2018, 12:03
Danksagung erhalten: 1 Mal

#3 Beitragvon Rathbone » So 10. Mär 2019, 15:08

Naja, aber warum sagt dann Panasonic ganz klar, dass die Bildregler im Low Latency Modus abgeschaltet werden, wenn der Player die Prozessierung übernimmt. Entweder schummelt Loewe hier oder eines der Geräte erkennt bzw. macht etwas falsch.

Benutzeravatar
Rudi16
Profi
Beiträge: 1111
Registriert: Di 21. Feb 2012, 13:41
Wohnort: Ilmenau
Hat sich bedankt: 29 Mal
Danksagung erhalten: 106 Mal

#4 Beitragvon Rudi16 » So 10. Mär 2019, 15:44

Warum sollten die Regler im Player abgeschaltet sein, wenn dieser doch die Bildaufbereitung übernimmt? Das ergibt für mich keinen Sinn. Viel logischer wäre doch, daß die Regler deaktiviert sind, wenn die Bildaufbereitung vollständig im TV erfolgt. Denn dann hat der Player keinen Einfluß mehr darauf.
Loewe Connect 40 3D DR+ (8.52.0), UniCAM V2 (Sparta 5.45), Yamaha Aventage RX-A810 / BD-1010, Canton GLE490.2, GLE455.2 und GLE430.2, Nubert AW-441, Fritzbox 7362SL+3370, iPad1, iPhone6, GeeXBoX auf PandaBoard, CubieBoard, CuBox, CuBox-i, RaspberryPi 0-3

Benutzeravatar
mulleflup
Profi
Beiträge: 1064
Registriert: Sa 16. Apr 2011, 17:41
Händler/Techniker: ja
Wohnort: Aachen
Hat sich bedankt: 39 Mal
Danksagung erhalten: 297 Mal
Kontakt:

#5 Beitragvon mulleflup » So 10. Mär 2019, 17:03

Sehe ich auch so und steht im Prinzip auch so in der Anleitung des 824 .

Dolby Vision-EinstellungSie können die Aktivierung/Deaktivierung der Dolby Vision-Funktion einstellen.Wenn Sie diese Einstellung in “Ein” ändern, können Sie die Dolby Vision-Funktion unter folgenden Bedingungen verwenden:– Es ist ein Gerät (Fernseher usw.) angeschlossen, das Dolby Vision unterstützt (>10).– Es wird eine Disc wiedergegeben, die Dolby Vision unterstützt.≥Die Einstellung “Bildeinstellungen” wird deaktiviert, während die Dolby Vision-Funktion verwendet wird. (>27)
bild 7.65(6.ß.ß, Ultracam + Unicam) Subwoofer 525 (schwarz), Yamaha RX A 2070, Elac FS 247.( weiß );Universal Speaker; Dali Phantom Atmos Deckenlautsprecher, Blu-ray Panasonic DMP-UB824 (schwarz); Apple TV 4K ;
Connect 32 DR+(6.ß.ß) mit FUS im Esszimmer

Rathbone
Neues Mitglied
Beiträge: 18
Registriert: Do 18. Okt 2018, 12:03
Danksagung erhalten: 1 Mal

#6 Beitragvon Rathbone » So 10. Mär 2019, 17:03

Ok, dann hatte der Panasonic SUpport wohl einfach keine Ahnung. danke für die Klärung.

LoeweNeuling
Neues Mitglied
Beiträge: 4
Registriert: Mi 4. Okt 2017, 12:43

#7 Beitragvon LoeweNeuling » Mo 11. Mär 2019, 11:31

Hallo Loewe Experten,

intressantes Thema! Ich habe einen identischen Effekt auf meinem neuen Oppo203 (naaaaa ja.....),
Geweschselt nachdem mein Pana 900 Probleme mit dem Laufwerk hat (defekt).

Ich kann auch keine Bild-Einstellungen am Player vornehmen, egal wer die Aufbereitung übernimmt. Meldung des Oppo "Bei Dolby Vision sind keine
Anpassungen möglich".
Oppo-->Denon 4500H--> Loewe 5.55 (Okt2017), HDMI4 "Vollmodus".

Abgesehen davon funktioniert die DV Aufbereitung über den Loewe 5.55 nicht verlässlich, das gibt bei mir immer wieder mal "Bildsalat".
Ich muss das DV über den Player machen. Auch bei direktem Anschluss an HDMI4 klappt das nicht. Nein, die Kabel sind es nicht, hab bestimmt schon 4 verschiedene 18Gb gestestet.

Aber vielleicht sitzt ja das Problem auch vor dem TV rsp. vor dem Player.

Ist 4k DV auf dem Loewe auf 24hz limitiert? 60hz geht nicht, was mich nicht weiter stört, aber es fiel mir auf, dass keine Ausgabe in 60Hz bei DV stattfindet.
SDR/HDR10 ist kein Problem mit 60hz.

Gruss
Loewe bild 5.55 / Denon 4500H/ UHD Oppo 203 / LS Artcoustic SL-Reihe

Benutzeravatar
Pretch
Moderator
Beiträge: 23527
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 398 Mal
Danksagung erhalten: 2855 Mal
Kontakt:

#8 Beitragvon Pretch » Mo 11. Mär 2019, 11:39

Nein, Dolby Vision in 60Hz ist für den Loewe kein Problem.
Auch wenn du es wie die meisten anderen auch ausschließt, liegt das Problem sehr wahrscheinlich am Kabel. 4K, DV, 60Hz hat die höchsten denkbaren Anforderungen an ein HDMI Kabel und es gibt nicht viele die das zuverlässig können, unabhängig davon, was auf dem Karton steht.

Selbstverständlich übernimmt der TV die Verarbeitung der DV Informationen, das ist kein Problem sondern völlig logisch.

LoeweNeuling
Neues Mitglied
Beiträge: 4
Registriert: Mi 4. Okt 2017, 12:43

#9 Beitragvon LoeweNeuling » Mo 11. Mär 2019, 20:14

Pretch,

welchen Kabelhersteller kannst du denn empfehlen?
Mich wundert es nur, da es das Originalkabel von Oppo ist, was nicht unbedingt was heissen muss....

Gruss
Loewe bild 5.55 / Denon 4500H/ UHD Oppo 203 / LS Artcoustic SL-Reihe

Benutzeravatar
Pretch
Moderator
Beiträge: 23527
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 398 Mal
Danksagung erhalten: 2855 Mal
Kontakt:

#10 Beitragvon Pretch » Mo 11. Mär 2019, 20:29

Ich habe dieses in 1,5m Länge im Einsatz und keinerlei Probleme: https://amzn.to/2XTekNO
Als Empfehlung sollte das allerdings nicht verstanden werden, ich weiß nichts darüber woher die ihre Kabel beziehen und ob die eine gleichbleibende Qualität sicherstellen können.

LoeweNeuling
Neues Mitglied
Beiträge: 4
Registriert: Mi 4. Okt 2017, 12:43

#11 Beitragvon LoeweNeuling » Mo 11. Mär 2019, 20:46

Danke Pretch, ich brauch leider 5m :((
Könnte durchaus sein dass es dann doch das/die Inacoustic Kabel sind die mein Händler verwendet hat. Leider alles im Kabelkanal in der Wand verlegt ...arghh

Gruss
Loewe bild 5.55 / Denon 4500H/ UHD Oppo 203 / LS Artcoustic SL-Reihe

Benutzeravatar
Pretch
Moderator
Beiträge: 23527
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 398 Mal
Danksagung erhalten: 2855 Mal
Kontakt:

#12 Beitragvon Pretch » Mo 11. Mär 2019, 21:23

5 Meter sind aber auch sehr lang für diese Anforderung.

Patricck
Mitglied
Beiträge: 73
Registriert: Mo 3. Dez 2018, 19:43
Händler/Techniker: ja
Wohnort: Bei Ravensburg
Hat sich bedankt: 15 Mal
Danksagung erhalten: 1 Mal

#13 Beitragvon Patricck » Mo 11. Mär 2019, 21:44

Der Support von Panasonic ist nicht grad der beste, das muste ich leider auch schon feststellen.

Ich hab mich mit denen schon geschritten weil ihre Twinreciver nen Bug drin haben, den ich denen nicht bei bringen konnte.
Selbst eine Email mit Bildern half da nicht weiter. Das hat die garnicht interessiert. Nur das ich 2h brauchte und 2 mal zum Kunden musste um festzustellen warum das Gerät nicht richtig läuft.

(Um das Gerät nur mit einer Satleitung zu betreiben muß ich das Gerät in Werksreset durch führen. Hinterher ist das nicht mehr möglich und fliegt raus wenn man die LNB Einstellungen auf Diseqc "aus" stellt)

jpceca
Mitglied
Beiträge: 36
Registriert: Mo 20. Aug 2018, 11:43
Händler/Techniker: ja
Hat sich bedankt: 7 Mal
Danksagung erhalten: 10 Mal

#14 Beitragvon jpceca » Di 12. Mär 2019, 13:15

Wir haben sehr gute Erfahrungen mit den Avinity Kabeln von Hama gemacht.
Ist natürlich keine Garantie, dass es immer und überall funktioniert, aber wie gesagt von unserer Erfahrung her tun die sehr gute Dienste!


Zurück zu „Chassis SL4xx (bild 1-9, Connect UHD, Art UHD, One UHD) Baujahr 2016 -...“

Wer ist online?

Mitglieder in diesem Forum: redkun, Talki und 14 Gäste