Apple TV 4K kurze Bildstörungen

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

Apple TV 4K kurze Bildstörungen

#1 Beitragvon thomba62 » Sa 28. Nov 2020, 13:05

Servus,
habe nun seit ca. zwei Wochen einen Apple TV 4K.
Dabei fallen mir auf dem TV-Home-Bildschirm und auch bei Betrieb des Bildschirmschoner immer wieder kurze Bildstörungen auf.
Beim Filme schauen egal ob Dolby Vision oder HDR ist das Bild perfekt. Der Apple TV 4K ist mit einem hochwertigen HDMI Kabel auf HDMI 4 auf dem bild 7 angeschlossen.
Kennt jemand dafür eine Lösung bzw. an was können die Bildstörungen liegen?
Besten Dank für Eure Antworten.
Gruß Thomas
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Benutzeravatar
Loewengrube
Moderator
Beiträge: 25414
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 459 Mal
Danksagung erhalten: 1950 Mal

#2 Beitragvon Loewengrube » Sa 28. Nov 2020, 13:12

Und die Bildstörungen schauen wie aus?
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

#3 Beitragvon thomba62 » Sa 28. Nov 2020, 13:25

Kurze Horizontale Zeile von Unten bis zur Mitte des Bildschirmes im Abstand von einigen Minuten.
Aber Gott sei Dank nur auf dem Home-Bildschirm und beim Bildschirmschoner. :???:
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Benutzeravatar
Pretch
Moderator
Beiträge: 25572
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 529 Mal
Danksagung erhalten: 3502 Mal
Kontakt:

#4 Beitragvon Pretch » Sa 28. Nov 2020, 15:39

Dann ist das HDMI Kabel nicht so gut wie du glaubst. ;)
Hast du nichts geändert sind Homescreen und Bildschirmschoner in 4K/60Hz/HDR, also so ziemlich das anspruchsvollste was der ATV hergibt. Genau dort trennt sich die Kabel-Spreu vom Weizen.
Ich hatte das Anfangs auch lange, hab viel mit Loewe diskutiert aber einige HDMI Kabel später hatte ich eins (InAkustik Premium) mit dem es nicht mehr auftrat.

Benutzeravatar
DanielaE
Spezialist
Beiträge: 3281
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 83 Mal
Danksagung erhalten: 880 Mal

#5 Beitragvon DanielaE » Sa 28. Nov 2020, 17:30

Ciao, Dani

Loewe bild 7.55 (SL5xx+v6.sowas-von.β) an Screen-Wall-Mount 2, UniCAM EVO (4.0, Troja 4.60) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, ShieldTV Pro (2019), FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence/Height in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

ws163
Profi
Beiträge: 1292
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 99 Mal
Danksagung erhalten: 213 Mal

#6 Beitragvon ws163 » Sa 28. Nov 2020, 18:49

Also keine schwarzen Streifen dauerhaft von links durchgehend nach rechts?
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

#7 Beitragvon thomba62 » So 29. Nov 2020, 09:20

@Pretch
Danke Dir für den HDMI-Kabel Tipp.
Was mich aber bei mir wundert, dass die Wiedergabe der Filme ein perfektes Bild liefert.
Meine Einstellungen auf dem Apple TV 4K lauten:
Video und Audio - 4K Dolby Vision
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Benutzeravatar
Pretch
Moderator
Beiträge: 25572
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 529 Mal
Danksagung erhalten: 3502 Mal
Kontakt:

#8 Beitragvon Pretch » So 29. Nov 2020, 12:26

Filme haben 24Hz, also ein Drittel der Datenmenge die bei 60Hz anfällt.

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

HDMI Kabel Vorschläge

#9 Beitragvon thomba62 » So 6. Dez 2020, 13:25

Hallo Loewe friends,
bin immer noch am herum experimentieren bzg. meines Apple TV 4K. Mit meinem derzeitigen HDMI Kabel treten bei der Einstellung Video und Audio - 4K Dolby Vision immer diese kurzen Bildstörungen auf dem Home Bildschirm auf. Stelle ich dann auf 4K HDR um, sind diese kurzen Störungen weg. Allerdings wird dann z. B. in der App Apple TV+ ein Film der in 4K Dolby Vision zur Verfügung steht dann auch nur in 4K HDR abgespielt. Ist dann auch nicht Sinn der Sache. Wie bereits schon geschrieben, treten diese kurzen Bildstörungen nicht beim Abspielen der Filme (4K Dolby Vision oder 4K HDR) auf sondern wirklich nur im Home Bildschirm. Das nervt halt einfach.
Ich würde Euch deshalb bitten, vorausgesetzt Ihr habt auch einen Loewe bild 7 oder einen Loewe TV der Dolby Vision unterstützt und einen Apple TV 4K, das Ihr mir eure HDMI Kabel Vorschläge schreibt.
Damit es keinen Ärger hier im Forum gibt, auch sehr gerne per PN.
Vielen herzlichen Dank schon mal für Eure Mühe.
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Kesan
Mitglied
Beiträge: 63
Registriert: Di 4. Jul 2017, 09:44
Hat sich bedankt: 6 Mal
Danksagung erhalten: 11 Mal

#10 Beitragvon Kesan » So 6. Dez 2020, 15:45

Ich verwende das Belkin HDMI Kabel was Apple direkt anbietet, interessanterweise bietet das eine Bandbreite von 48 Gbit/s die anderen meist nur 18 Gbit/s. Mir wurde das empfohlen im Apple Store und die länge passte bei mir mit 2 Meter.
Allerdings habe ich den Home Bildschirm auf 4k SDR eingestellt, aber das automatische umschalten funktioniert bei mir einwandfrei auf Dolby Vision oder HDR.
Loewe bild 7.55 V5.2.0.0
Apple TV 4K
Sony UBP-X800

Salamovka
Mitglied
Beiträge: 96
Registriert: Fr 13. Okt 2017, 09:58
Wohnort: Trier
Hat sich bedankt: 28 Mal
Danksagung erhalten: 9 Mal

#11 Beitragvon Salamovka » So 6. Dez 2020, 22:14

Hallo Thomba62,
ich betreibe ebenfalls einen appleTV 4K mit Oehlbach Black Magic HDMI-Kabel an meinem bild 5.65 OLED.
Die von Dir beschriebenen Bildfehler traten bei mir auch ab und an auf, so dass ich die Bildeinstellungen für das Menü des ATV herabgesetzt habe.
Um dennoch die native Bildrate und Dynamikbereich des abzuspielenden Inhalts genießen zu können, musst Du die Anpassung von Bildrate und Dynamikbereich in den ATV-Einstellungen aktivieren. Das ATV schaltet bei einer DolbyVision-Quelle dann automatisch auf die passende Einstellung, welches auch per angezeigtem DV-Logo vom Loewen quasi quittiert wird. Klappt bei mir hervorragend.
Hier im Forum gibts zu dieser Thematik einen sehr informative. Thread über die beste AppleTV-Einstellung, kann ich nur empfehlen ;)

Edit: Habe gerade nach dem Verfassen meiner Abhandlung gesehen, dass Kasan im Grunde genommen das selbe in komprimierter Form vorgeschlagen hat... :pfeif:
Loewe bild 5.65 SW V5.2.0.0, Mimi,
2x Unicam Evo 4.0 mit Troja 4.60 für HD+ (HD01+HD04),
Sky Q, ATV 4K,
Subwoofer 525 mit klang 1 F/R;
Loewe bild 1.32 SW 5.2.0.0, FUS

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

#12 Beitragvon thomba62 » So 6. Dez 2020, 22:26

Danke Euch beide für den Tipp. :thumbsupcool: Wusste gar nicht, dass die Einstellung für den Home Bildschirm auch noch extra eingestellt werden kann.
Könntet Ihr bitte den Link für die Einstellung senden.
Habe dazu hier im Forum noch nichts gefunden.
Besten Dank
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Kesan
Mitglied
Beiträge: 63
Registriert: Di 4. Jul 2017, 09:44
Hat sich bedankt: 6 Mal
Danksagung erhalten: 11 Mal

#13 Beitragvon Kesan » So 6. Dez 2020, 22:59

Es gibt keine extra Einstellung für den Home Bildschirm, bei der Einstellung "Format" habe ich 4K SDR mit 50Hz eingestellt und dann bei "An Inhalt anpassen" auch beides auf Ein eingestellt. Bei mir funktioniert das automatische Umschalten je nachdem was vorliegt, bei Apple TV+, iTunes oder Amazon schaltet der Apple TV einwandfrei das Format ein.
Bei mir steht oben zwar immer Dolby Vision aktivieren, aber das ignoriere ich mittlerweile weil es auch so bei mir funktioniert.

Hab das mal bei mir getestet wenn ich das Format auf 4K Dolby Vision stelle, kann ich diese Blitze auch feststellen.
Aber mit den oben genannten einstellungen funktioniert das einwandfrei bei mir.
Loewe bild 7.55 V5.2.0.0
Apple TV 4K
Sony UBP-X800

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

#14 Beitragvon thomba62 » So 6. Dez 2020, 23:17

Danke Dir Kesan für die genaue Beschreibung. Werde ich Morgen gleich mal testen.
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Rathbone
Mitglied
Beiträge: 71
Registriert: Do 18. Okt 2018, 12:03
Wohnort: Potsdam
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

#15 Beitragvon Rathbone » Mo 7. Dez 2020, 00:57

Ich habe seit dem 5.2.0er Update massive Probleme mit HDMI: Handshake und auch dieses Geblitze auf meinem 4.55. Das Schlimmste ist, dass das 5.2.0er Update meine komplette Wiedergabekette in Mitleidenschaft gezogen hat, solange der Loewe am AVR angeschlossen ist. Handshake zwischen Beamer und AVR, wenn der Loewe in Standby ist, funktioniert nur mit Quellenwechsel am AVR und wieder zurück. Sobald der Loewe komplett weg ist vom AVR (Kabel abgezogen), alles wieder i.O. Das Geblitze und Geflackere bei FireTV 4K und ATV aufm 4.55 bekomme ich weg, indem ich die Geräte in einer bestimmten Reihenfolge einschalte (die ich aber gerade nicht auswendig weiß, da ich zu 95% auf dem Beamer schaue). HDMI CEC ist ebenfalls komplett deaktiviert.

Kurzum: Das 5.2.0er Update hat irgendwas beim HDMI Handshake kaputt gemacht.

Benutzeravatar
Pretch
Moderator
Beiträge: 25572
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 529 Mal
Danksagung erhalten: 3502 Mal
Kontakt:

#16 Beitragvon Pretch » Mo 7. Dez 2020, 14:44

Wäre auch ein separates Thema wert gewesen ;)

Hast du mal geschaut ob die Version sauber installiert ist (kein Sternchen hinter der Versionsnummer) und mal alle Geräte vom Netz getrennt?

Salamovka
Mitglied
Beiträge: 96
Registriert: Fr 13. Okt 2017, 09:58
Wohnort: Trier
Hat sich bedankt: 28 Mal
Danksagung erhalten: 9 Mal

#17 Beitragvon Salamovka » Mo 7. Dez 2020, 15:20

Kesan hat geschrieben:Es gibt keine extra Einstellung für den Home Bildschirm, ...


Stimmt, genau so habe ich es auch gemeint, da habe ich mich in meiner Antwort wohl ein wenig missverständlich ausgedrückt... :blink:
Loewe bild 5.65 SW V5.2.0.0, Mimi,
2x Unicam Evo 4.0 mit Troja 4.60 für HD+ (HD01+HD04),
Sky Q, ATV 4K,
Subwoofer 525 mit klang 1 F/R;
Loewe bild 1.32 SW 5.2.0.0, FUS

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

#18 Beitragvon thomba62 » Mo 7. Dez 2020, 21:47

Habe jetzt die Einstellungen wie Kesan im Beitrag #13 beschrieben eingestellt. Funktioniert alles bestens. Vielen Dank noch mal an dieser Stelle für deinen Tipp.
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Benutzeravatar
thomba62
Freak
Beiträge: 561
Registriert: Mi 11. Jan 2017, 11:52
Wohnort: Oberbayern
Hat sich bedankt: 161 Mal
Danksagung erhalten: 38 Mal

keine Bildstörungen mehr seit tvOS 14.3

#19 Beitragvon thomba62 » Fr 18. Dez 2020, 09:15

Für Euch zur Info:
Nach meinem Software Update von tvOS 14.2 auf tvOS 14.3 habe ich die Einstellung Video und Audio wieder auf 4K Dolby Vision gestellt.
Bis zum jetzigen Zeitpunkt sind keine Bildstörungen mehr aufgetreten. Hoffe es bleibt so.
Loewe bild 7.65 Tischfuß motorisch drehbar - Software: 5.2.0
Loewe klang 1 system
Apple TV 4K 64GB (tvOS 14.3) - HDMI-Kabel Oehlbach Matrix Evolution
VU+DUO² - 4 TB HDD - 2 x DVB-S2 Dual-Tuner


VU+DUO² UG - 2 TB HDD - 2 x DVB-S2 Single-Tuner - Samsung UE60D6500
VU+DUO² OG - 2 TB HDD - 1 x DVB-S2 Dual-Tuner - Metz Caleo 37
Apple iPad Pro, iPhone (iOS 14.3)
Sonoro Meisterstück, Prestige

Rathbone
Mitglied
Beiträge: 71
Registriert: Do 18. Okt 2018, 12:03
Wohnort: Potsdam
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

#20 Beitragvon Rathbone » So 20. Dez 2020, 17:49

Pretch hat geschrieben:Wäre auch ein separates Thema wert gewesen ;)

Hast du mal geschaut ob die Version sauber installiert ist (kein Sternchen hinter der Versionsnummer) und mal alle Geräte vom Netz getrennt?


Ich wollte das Problem gar nicht zur Diskussion stellen, sondern eher Hinweise geben,w as man probieren könnte (Einschaltreihenfolge). Ich habe mich mit dem Problem vorerst bis zum nächsten Firmwareupdate arrangiert und der Loewe kennt support das Problem (meint aber es liegt an den anderen Komponenten, was nicht sein kann, denn sonst würde Loewe An/AUS keinen Unterschied machen).


Zurück zu „Streaming Clients, Computer und Co.“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste