Verschiedene Geschwindigkeiten mit verschiedenen Switches

Salamies
Routinier
Beiträge: 263
Registriert: So 15. Jul 2012, 20:46
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

Verschiedene Geschwindigkeiten mit verschiedenen Switches

#1 Beitragvon Salamies » Do 17. Jan 2019, 23:13

Habe an euch Experten mal eine Frage zu einer Sache, an der ich langsam verzweifle....

Wir bauen derzeit gerade einen Kellerraum aus, in dem künftig 2 NW Dosen mit je 2 Kabeln neu anzuschliessen sind. Ich habe daher schon jetzt meinen derzeitigen 8-port D-Link Switch gegen einen 16 Port D-Link Switch (ungemanaged) getauscht, da der alte voll besetzt war. Im Keller sitzt der Swich direkt neben dem Patchfeld, von wo es ins Haus weiter verteilt wird. Im gesamten Haus haben wir GBit, was ich auch durch Downloads vom NAS gegengeprüft habe. Alles soweit OK seit etwa 6 Jahren.
Mit dem (ersten) neuen Switch hatte ich dann direkt im Büro (ca. 15m NW Leitung CAT6 dazwischen vom Patchfeld) ständige Abbrüche. Habe das zunächst gar nicht am Switch festgemacht, sondern den Rechner untersucht. Später dann habe ich den Switch zurück getauscht und es war wieder alles ruhig.
Bin dann mit dem Rechner runter zum Switch, über 0,5m Patchkabel verbunden und habe direkt wieder GBit gehabt. Für mich sah es so aus, als wenn die Pegel der Switches nicht gleich sind und der neue das irgendwie nicht über die Unterputzleitung zustande bringt. Also den Switch wieder zurück zum Händler und einen neuen (Netgear) bestellt. In guter Hoffnung...
Den habe ich heute angehängt und Verbindung habe ich. allerdings nur 100MBit....Den alten 8-port wieder dran und schon habe ich wieder GBit. Wie kann das sein? Gibt es bezüglich der Pegel und Signalstärke keine Norm?
Oder habe ich einfach mit dem alten nur Glück gehabt und es stimmt etwas mit der Leitung nicht? Die habe ich allerdings damals vermessen lassen und es hat alles gepasst.
Könnt ihr mir einen Rat geben?

Grüße
Salamies
Loewe bild 5.55 OLED Set (SL420, PV: 5.1.8), Audiolink Adapter und Loewe Subwoofer 525, Apple TV 4K, Loewe Art 40 3D DR+ DVB-S2 TWIN ARS(SL150, PV8.46.0), Synology 213j, Loewe Speaker2go, Fritzbox 6490, iPhone 7, iPhone 6s, iPad Air

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#2 Beitragvon 234 » Fr 18. Jan 2019, 05:21

Verkabelungsproblem würde ich tippen. Ist es immer. Ggf war der alte Switch bei der Aushandlung des Speeds toleranter. Noch einmal messen lassen.
Wie viele Paketfehler siehst Du auf einer GBit Verbindung?
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.2) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#3 Beitragvon 234 » Fr 18. Jan 2019, 08:15

Oder anders formuliert

Wenn
PC —direktes LAN-Kabel —> Switch = 1GBit stabil
und
PC — Hausverkabelung —-> Switch = 100 MBit / 1GBit unstabil
dann Hausverkabelung (Dosen) Mist ;)
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.2) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Salamies
Routinier
Beiträge: 263
Registriert: So 15. Jul 2012, 20:46
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

#4 Beitragvon Salamies » Fr 18. Jan 2019, 08:23

234 hat geschrieben:Wie viele Paketfehler siehst Du auf einer GBit Verbindung?


Hmm, Windows 10 bringt das mit Bordmitteln nicht mehr mit. Habe leider auf dem (Firmen)-Rechner keine Admin Rechte um ein Netzwerktool nachzuinstallieren.
Finde hierzu im Netz auch nichts für Win10. Gibt es ein Menü wo man es sehen kann?
Loewe bild 5.55 OLED Set (SL420, PV: 5.1.8), Audiolink Adapter und Loewe Subwoofer 525, Apple TV 4K, Loewe Art 40 3D DR+ DVB-S2 TWIN ARS(SL150, PV8.46.0), Synology 213j, Loewe Speaker2go, Fritzbox 6490, iPhone 7, iPhone 6s, iPad Air

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#5 Beitragvon 234 » Fr 18. Jan 2019, 08:31

Im Ressourcenmonitor (zB aus dem Taskmanager heraus). Wenn Du dran kommst.
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.2) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Salamies
Routinier
Beiträge: 263
Registriert: So 15. Jul 2012, 20:46
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

#6 Beitragvon Salamies » Fr 18. Jan 2019, 08:34

234 hat geschrieben:PC —direktes LAN-Kabel —> Switch = 1GBit stabil

Stabil, ja.

234 hat geschrieben:PC — Hausverkabelung —-> Switch = 100 MBit / 1GBit unstabil
dann Hausverkabelung (Dosen) Mist ;)


Wie weiter unten geschrieben, kann die Fehler (noch)nicht sehen. Wir sitzen im Haus hinter einer 450MBit Leitung. Wenn ich von einem Remote Server eine 10GB Testdatei lade, rast die durchgehend mit ca. 40MB Downloadgeschwindigkeit (Anzeige Firefox) auf meinen PC, ebenso wenn ich die vom NAS im Keller ziehe. Das natürlich nur mit dem (alten) 8-Port D-Link Switch. Du wirst sicher Recht haben, das der alte Switch toleranter ist als die beiden getesteten Neuen. Werde dann mal mit dem Meßgerät an die Leitungen gehen müssen.
Loewe bild 5.55 OLED Set (SL420, PV: 5.1.8), Audiolink Adapter und Loewe Subwoofer 525, Apple TV 4K, Loewe Art 40 3D DR+ DVB-S2 TWIN ARS(SL150, PV8.46.0), Synology 213j, Loewe Speaker2go, Fritzbox 6490, iPhone 7, iPhone 6s, iPad Air

Salamies
Routinier
Beiträge: 263
Registriert: So 15. Jul 2012, 20:46
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

#7 Beitragvon Salamies » Fr 18. Jan 2019, 08:38

Ja, ich komme dran und habe einen Download angestossen, aber es zeigt sich dort nichts:
Capture.JPG


Ah, Mist, Access Denied....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Salamies am Fr 18. Jan 2019, 08:43, insgesamt 1-mal geändert.
Loewe bild 5.55 OLED Set (SL420, PV: 5.1.8), Audiolink Adapter und Loewe Subwoofer 525, Apple TV 4K, Loewe Art 40 3D DR+ DVB-S2 TWIN ARS(SL150, PV8.46.0), Synology 213j, Loewe Speaker2go, Fritzbox 6490, iPhone 7, iPhone 6s, iPad Air

Salamies
Routinier
Beiträge: 263
Registriert: So 15. Jul 2012, 20:46
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

#8 Beitragvon Salamies » Fr 18. Jan 2019, 08:40

Hab derzeit den 16-port Switch dran.


Capture.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Loewe bild 5.55 OLED Set (SL420, PV: 5.1.8), Audiolink Adapter und Loewe Subwoofer 525, Apple TV 4K, Loewe Art 40 3D DR+ DVB-S2 TWIN ARS(SL150, PV8.46.0), Synology 213j, Loewe Speaker2go, Fritzbox 6490, iPhone 7, iPhone 6s, iPad Air

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#9 Beitragvon 234 » Fr 18. Jan 2019, 11:06

100 halt.
Gibt zig Fehlermöglichkeiten. Auflegen der Kabel in den Klemmen der Dosen. Vertauschte Kabel. Oxidation der Kontakte in den Dosen. Etc pp
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.2) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j

Salamies
Routinier
Beiträge: 263
Registriert: So 15. Jul 2012, 20:46
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

#10 Beitragvon Salamies » Fr 18. Jan 2019, 12:09

Vertauschte Kabel kann nicht sein sonst hätte ich kein GBit mit der alten Hardware.
Der andere Krempel kann natürlich alles sein. Mist.
Loewe bild 5.55 OLED Set (SL420, PV: 5.1.8), Audiolink Adapter und Loewe Subwoofer 525, Apple TV 4K, Loewe Art 40 3D DR+ DVB-S2 TWIN ARS(SL150, PV8.46.0), Synology 213j, Loewe Speaker2go, Fritzbox 6490, iPhone 7, iPhone 6s, iPad Air

Benutzeravatar
234
Freak
Beiträge: 846
Registriert: Do 1. Sep 2016, 16:14
Hat sich bedankt: 49 Mal
Danksagung erhalten: 81 Mal
Kontakt:

#11 Beitragvon 234 » Fr 18. Jan 2019, 14:25

Die Netzwerkdosen sind aber gigabit-tauglich und auch fachmännisch installiert?
One 55 (5.1.11) / DR+ Feature Disk / mimi defined / Raumfeld Soundbar (2.7.2) / TV4k / Technisat Mini Router 2/1x2 / Synology DS215j


Zurück zu „Netzwerksysteme“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste