bild 5.65 oled an NAS Synology DS 216play

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

bild 5.65 oled an NAS Synology DS 216play

#1 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 15:51

Kann es sein das einige Filme (UHD/HDR) einen speziellen Encoder haben den der Oled nur am USB darstellen kann?
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#2 Beitragvon DanielaE » Sa 23. Sep 2017, 17:31

Auf eine so schlampige Frage gibt es ein pauschales 'nein' als Antwort. Was soll der Nicht-USB-Weg sein? DVB? LAN? HDMI? Bluetooth?
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#3 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 18:13

Wie das Thema schon verrät, hängt die NAS per LAN am oled....und wir hier im Forum Netzwerk sind und es für mich keinen anderen Sinn machen würde diese nicht per LAN anzuschließen.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
Pretch
Moderator
Beiträge: 21862
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 361 Mal
Danksagung erhalten: 2671 Mal
Kontakt:

#4 Beitragvon Pretch » Sa 23. Sep 2017, 18:26

Du möchtest also UHD Files von der NAS mit dem integrierten Mediaplayer abspielen, die an USB laufen aber per Netzwerk irgendwelche Probleme machen.

Es ist, erwartet man daß sich jemand die Mühe macht eine solche Frage sinnvoll zu beantworten, empfehlenswert nicht nur ein paar Krumen hinzuwerfen die der Antwortende sich dann zusammen zu suchen hat.
Was genau hast du also vor und was genau funktioniert in einer Konfiguration und in der anderen nicht und wie zeigt sich das Fehlverhalten.

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#5 Beitragvon DanielaE » Sa 23. Sep 2017, 18:53

Es gibt genügend NAS mit HDMI-Ausgängen, also ist die Frage absolut berechtigt. Nachdem der Zuspielweg geklärt ist bleibt die Antwort trotzdem beim ursprünglichen 'nein'. Es gibt keinen Unterschied zwischen LAN und USB. Wenn etwas mit USB geht, per UPnP/DLNA über LAN aber nicht, dann schraubt der UPnP-Server an den Inhalten herum.
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#6 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 18:58

Ich betreibe eine NAS (Synology) per LAN an meinem Oled. Ich möchte diese UHD Files an meinem TV über den internen Mediplayer anschauen, was auch zu 95% funktioniert. Diese die nicht funktionieren ( ein sich endlos drehender Kreis oben rechts im Mediaplayer) funktionieren aber auf einer USB 3.0 Festplatte dierekt am TV angestöbselt. Daher meine Frage kann es sein das die Files verschieden Encoder haben die so nicht funktionieren?
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
Pretch
Moderator
Beiträge: 21862
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 361 Mal
Danksagung erhalten: 2671 Mal
Kontakt:

#7 Beitragvon Pretch » Sa 23. Sep 2017, 19:02

Welcher Server läuft auf der NAS? Ist der im reinen UPnP Betrieb?
Wo unterscheiden sich die Files die funktionieren von Denen die es nicht tun? Evtl. sehr hohe Datenrate, was das Netzwerk überfordert?

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#8 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 19:14

DLNA ist aktiviert UpnP auch und von Synology die Videostation. Files mit unterschiedlichen Daten Mengen funktionieren ebenfalls...
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#9 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 19:21

Habe die NAS an einem anderen TV (nicht Loewe) angeschlossen und die Files funktionieren dort.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#10 Beitragvon DanielaE » Sa 23. Sep 2017, 19:27

Solange du hier nicht die Parameter des UPnP-Streams an den TV postest, welcher nicht funktioniert (per USB aber schon), kann man nur trefflich spekulieren.
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#11 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 19:59

Kannst du mir ein Programm empfehlen mit dem ich die Daten auslesen kann?
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#12 Beitragvon DanielaE » Sa 23. Sep 2017, 20:00

Mediainfo
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#13 Beitragvon Chaoten-Sepp » Sa 23. Sep 2017, 20:02

Ok, Danke ich werde berichten.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#14 Beitragvon Chaoten-Sepp » So 24. Sep 2017, 14:41

Bei dem Foto funktioniert die obere Datei nicht, die untere schon
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#15 Beitragvon Chaoten-Sepp » So 24. Sep 2017, 14:45

Der Unterschied den ich sehe, ist bei Kodierendes Programm und verwendeter Encoder.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
Pretch
Moderator
Beiträge: 21862
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 361 Mal
Danksagung erhalten: 2671 Mal
Kontakt:

#16 Beitragvon Pretch » So 24. Sep 2017, 16:38

Mir fällt als erstes die doppelt so große Datei und Bitrate auf.

Benutzeravatar
Loewengrube
Moderator
Beiträge: 22982
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 403 Mal
Danksagung erhalten: 1625 Mal

#17 Beitragvon Loewengrube » So 24. Sep 2017, 17:14

Wobei die Dateie ja zu laufen scheint.
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#18 Beitragvon DanielaE » So 24. Sep 2017, 17:20

Das sind ja wohl die (unvollständigen) Parameter der Dateien auf dem NAS oder USB. Es bleibt nach wie vor die Frage, was in dem Datenstrom drin ist, welches das NAS zum TV schickt, denn da beginnt ja offensichtlich das Drama. Zumindest, sofern die Aussage stimmt, beide Dateien lassen sich von USB abspielen.
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#19 Beitragvon Chaoten-Sepp » So 24. Sep 2017, 17:36

Ja das stimmt die Dateien lassen sich vom USB abspielen hier noch eine Datei wo es nicht funktioniert.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#20 Beitragvon Chaoten-Sepp » So 24. Sep 2017, 17:38

Wie kann man den Datenstrom einsehen?
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#21 Beitragvon DanielaE » So 24. Sep 2017, 17:40

Außer Paketmitschnitt fällt mir dazu auf Anhieb nichts ein. Es muß ja genau der Datenstrom vom NAS zum TV sein.
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#22 Beitragvon Chaoten-Sepp » So 24. Sep 2017, 17:45

Komisch ist nur das es auf einem anderen TV funktioniert.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play

Benutzeravatar
DanielaE
Spezialist
Beiträge: 2596
Registriert: Di 19. Apr 2011, 19:17
Wohnort: Nürnberg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 649 Mal

#23 Beitragvon DanielaE » So 24. Sep 2017, 19:53

Da ist garnichts komisch - alles noch im Rahmen des technisch erklärbaren. Aber ersma Butter bei die Fische, dann reden wir weiter.
Ciao, Dani

Loewe bild 7.55 (5.sowas-von.β) an Screen-Wall-Mount 2, MaxCAM (v2/Fortuna 2.68) mit HD+ HD02,
Yamaha RX-A1060, Pioneer DV-LX50, MC-PC mit XBMC, FireTV Stick 4K, 2xAlcone Pascal XT Front, 1xAlcone Dirac XT Center, 2xAlcone Lagrange XT Rears, 2xSolid Monitore Presence in Konfiguration 5.0.2

PGP:2CCB 3ECB 0954 5CD3 B0DB 6AA0 BA03 56A1 2C46 38C5

Chaoten-Sepp
Mitglied
Beiträge: 146
Registriert: Fr 18. Nov 2016, 17:28
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

#24 Beitragvon Chaoten-Sepp » Fr 23. Nov 2018, 17:41

Seid dem letzten Softwareupdate funktioniert alles wie es soll, keine Probleme mehr.
Loewe bild 5.65 oled eiche silber + Soundbar + TS Platte, NAS Synology DS 216play


Zurück zu „Netzwerksysteme“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast