Chromecast Ton nicht über SPDIF

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

Chromecast Ton nicht über SPDIF

#1 Beitragvon igwagner » So 30. Aug 2020, 12:48

Habe seit 2012 einen ART32 mit SL150-Chassis , der bisher ausschließlich über die internen Lautsprecher auskam, daran einen DVD/BR-Player per HDMI und einen Chromecast angeschlossen, auch per HDMI, ebenfalls eine externe Festplatte mit Filmen per USB.
Da wir subjektiv den Eindruck haben, dass die internen LS altersbedingt (sowohl im TV als auch in unserem Gehör) etwas nachlassen, habe ich es geschafft, den ART32 per coax-SPDIF an meinen Panasonic Audio-Receiver anzuschließen. Einen HDMI-Eingang hat der Panasonic nicht, würde lt. Google auch nichts bringen, da der ART32 keinen HDMI-ARC kann.
Sowohl die TV- als auch die DVD/BR Wiedergabe funktioniert, auch die mpg-Filme der Festplatte laufen mit Ton einwandfrei über den SPDIF zum Panasonic, auch Digitalformate werden dort abgespielt (Dolby-Anzeige am Receiver). Nur die Mediatheken, die wir per Tablet und Chromecast anschauen möchten, verweigern den Ton über SPDIF am Panasonic, das Bild der Mediatheken kommt einwandfrei an. Wenn ich per FB wieder auf die TV-LS umschalte, kommt da auch der Mediatheken Ton sofort raus. Habe schon alle möglichen Einstellungen am ART32 ausprobiert, geht nicht.
Habe schon mit dem Gedanken gespielt, eine Soundbar anzuschließen, aber auch die ginge nur über coax-SPDIF (preislich und wg. Anschlüssen/Abmessungen spielen sich diese Soundbars bei ca. 700€ ab) und dabei vermute ich dieselben Probleme.
Ich habe denke ich die letzte aktuelle FW-Version über Internet-Update auf dem ART32. Habe schon alle HDMI-Anschlüsse mit Chromecast probiert, für mich sieht es fast so aus, als würde der Chromecast-Audio nicht über SPDIF weitergeschleift.
Habe ich etwas übersehen ?
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#2 Beitragvon igwagner » Mo 31. Aug 2020, 10:43

Nachtrag: ART32 Firmware ist PV8.46.0, Panasonic Receiver ist SA-XR10, Chromecast ist 2.Generation von 2016
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#3 Beitragvon igwagner » Mo 31. Aug 2020, 14:27

Noch ein Nachtrag...
Sorry, hab ganz vergessen, erstmal Hallo an alle Loewe Freunde hier im Forum zu sagen :thumbsup: , hab hier schon einige Zeit nach einer Lösung gesucht, dachte eigentlich, jemand anders hätte das Problem auch schon gehabt, aber offensichtlich ist meine schon etwas betagte Gerätekombi und mein Anwendungsfall nicht arg verbreitet.
Hoffe trotzdem, dass einer eurer Experten mir einen Hinweis geben kann. Vielen Dank im Voraus!
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

ws163
Profi
Beiträge: 1195
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 92 Mal
Danksagung erhalten: 192 Mal

#4 Beitragvon ws163 » Mo 31. Aug 2020, 22:12

Hi,
ich habe auch u.A. einen ART32. Meiner hat DR+, wie sieht es bei deinem aus?
Hatte ihn schon länger nicht mehr in Betrieb, ein Chromcast ist auch angeschlossen.
Ev. schaffe ich es am Mittwoch ihm mal anzuschalten und es zu testen.

Welche Tonnormen hast du am Loewe Tonkomponentenmenü für den Verstärker eingestellt?

Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

ws163
Profi
Beiträge: 1195
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 92 Mal
Danksagung erhalten: 192 Mal

#5 Beitragvon ws163 » Mi 2. Sep 2020, 16:48

So, hab das mal mit meinem alten Chromecast Stick getestet.
Kommt immer Ton, egal von wo. Getestet mit YouTube, Netflix, Radioplayer, ZDF Mediathek
Ton kommt über Lautsprecher oder Soundprojektor. Hab dann noch meinen alten Panasonic SA-HE7 an geklemmt und eingerichtet. Läuft auch. Getestet hab ich das an HDMI3 (an der Seite)
Ich würde an deiner Stelle nochmal das Tonkomponentenmenü prüfen
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#6 Beitragvon igwagner » Mi 2. Sep 2020, 16:58

Hallo,
DR+ habe ich nicht, ist im Media Panel ausgegraut.

Bei den Tonkomponenten habe ich selektiert
HiFi/AV oder TV-Lautsprecher (umschaltbar),
Digitale Tonübertragung=ja
Tonformate= Dolby Digital, MPEG und dts sind alle selektiert, Stereo (PCM) ist im Menü vorselektiert und nicht änderbar
Verstärkertyp=Stereo-Verstärker, kann auch Surround-Verstärker anwählen, ändert aber nichts, da eh nur 2 Stereoboxen angeschlossen sind, reicht uns.

Wenn ich dann auf den Chromecast (an HDMI3) umschalte, wird kurz "HDMI-Ton Digital" angezeigt, mein AVR zeit an, dass "Digital Input" und "Dolby Digital" irgendetwas ankommt, es ist aber am AVR (und wie gewollt am TV) kein Ton hörbar, obwohl das Streamen vom Tablet auf den TV übernommen wird, d.h. Bild am TV erscheint und der Ton am Tablet geht aus.

Solange ich nur TV über den AVR sehe&höre, sehe ich beim Programmzappen mal die Dolby Digital oder die Dolby Prologik-LED angehen, je nach Sender, d.h. der AVR erkennt auch unterschiedliche Ausgangsformate vom ART und wandelt sie in Stereo um. Nur das Chromecast-Audio bleibt stumm.
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#7 Beitragvon igwagner » Do 3. Sep 2020, 09:52

Hallo Wolfgang, danke für deine Tests, also ist es kein prinzipielles ART32 Thema.
Hab gerade nochmal die Firmware gecheckt, es gibt lt Forum hier eine neuere PV8.52, wurde wohl über Internet-Update nicht gefunden, vielleicht macht das etwas aus, ansonsten bin ich mit meinem Latein am Ende.
Mein AVR müsste am Digital Eingang eigentlich Dolby Digital, DTS, PCM können, was er ja bei den DVB-C HD-Sendern auch anzeigt.
Habe gestern auch mal Streaming über mein iPhone und die Google-Home App über Chromecast ausprobiert (Youtube), ging auch nicht.
Dass der AVR zwischen Dolby Digital und PCM unterscheiden kann, sehe ich m.E. doch auch an der Tatsache, dass er beim TV-zappen bei HD-Programmen Dolby Digital anzeigt und bei SD-Programmen nicht. Komischerweise leuchtet beim Umschalten auf Chromecast die Dolby ProLogic LED auf, auch das sollte der AVR aber können, aber kein Ton hörbar. Der AVR hat auch eine Betriebsartauswahl für Surround oder Stereo, allerdings bringt auch das nichts, bei Surround werden nur die TV-Programme auf 2 Lautsprechern schlecht hörbar.
Ich probier erstmal die neuere FW aus.
Gruß, Georg
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#8 Beitragvon igwagner » Do 3. Sep 2020, 10:29

Ok, wie zu erwarten war, FW-Update auf 8.52 hat an der Stelle nichts gebracht.
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

Hagen2000
Routinier
Beiträge: 252
Registriert: Fr 12. Jan 2018, 16:54
Hat sich bedankt: 20 Mal
Danksagung erhalten: 22 Mal

#9 Beitragvon Hagen2000 » Do 3. Sep 2020, 17:36

Wenn ich die bisherigen Beiträge richtig verstanden habe, dann streamst Du die Inhalte vom Tablet bzw. iPhone auf den Google Chromecast. Wie ist es denn, wenn Du die Mediatheken bzw. andere Apps direkt am Google Chromecast verwendest? Ich denke, dass ws163 das auch auf diese Weise getestet hat.
bild 3.55 OLED mit SW 5.2.0.0, 2xDVB-S

ws163
Profi
Beiträge: 1195
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 92 Mal
Danksagung erhalten: 192 Mal

#10 Beitragvon ws163 » Do 3. Sep 2020, 22:20

Genau. Alles vom iPhone gestreamt bzw. gestartet
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#11 Beitragvon igwagner » Fr 4. Sep 2020, 00:25

Hmm, weiß nicht genau wie ihr das meint...
Ich kann doch entweder die Mediathek über HbbTV/rote Taste aufrufen und Filme streamen, dabei brauch ich keinen Chromecast, und da funktioniert auch das Audio in Stereo über SPDIF.
Da der ART dabei aber manchmal je nach Sender oder Tageszeit Probleme mit dem WLAN bekommt d.h. ruckelnde Bilder, habe ich als Ausweg schon länger die Mediatheken- Apps oder die Youtube-App über das Tablet mit der integrierten Streaming Funktion und Chromecast benützt, das WLAN ist dabei eindeutig stabiler. Hab mir den Chromecast nur angeschafft, weil plötzlich u.A. maxdome über die Loewe App nicht mehr funktionierte (irgendwelche Security/Lizenz Einschränkungen). Das lief immer gut mit den internen Lautsprechern, in Stereo kein Problem.

Mit dem iPhone und der Home App hab ich jetzt nur getestet, ob sich Chromecast da anders verhält als mit dem Tablet, tut es aber nicht, auch kein Ton am AVR.

Ich möchte ja eigentlich nur, da ich nur 2 Stereo-LS am AVR benütze, dass ganz normales digitales Stereo PCM über das SPDIF am AVR ankommt, und die Umcodierung vom Chromecast/HDMI sollte m.E. der ART machen/können, am Chromecast selber kann man ja als User nichts selektieren. Die ganzen Surroundformate brauche ich gar nicht, die machen über 2 Boxen nur schlechte Verständigung.
Ich hätte mir auch schon ne Soundbar zugelegt, aber die mit Coax-SPDIF sind mir zu teuer, der ART hat kein HDMI-ARC und einen extra Wandler dazwischen mit dem Drumrum wollte ich auch nicht, deshalb die Idee mit dem AVR, der hat ja sogar Coax-SPDIF und steht eh schon da. Und dann gings los mit Googeln und Probieren...
Ich kann auch nicht richtig auf einen HW-/Kabel-Fehler vermuten, dafür gehen eigentlich zu viele Konstellationen, wie anfangs beschrieben. Bin ja auch froh, dass die Geräte mit dem Alter noch so gut funktionieren, und Stereo-PCM ist ja nun wirklich etwas triviales...
Ich hab denke ich alle Kombinationen in den Tonkomponenten durch, es geht einfach nicht. Und ich wüsste nicht was ich zur Reparatur/Austausch bringen sollte, wenn überhaupt noch sinnvoll. Dann halt kein STreaming über Chromecast bzw. dann halt Umschalten auf interne LS. Danke für die Hilfe und Tests.
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

Hagen2000
Routinier
Beiträge: 252
Registriert: Fr 12. Jan 2018, 16:54
Hat sich bedankt: 20 Mal
Danksagung erhalten: 22 Mal

#12 Beitragvon Hagen2000 » Fr 4. Sep 2020, 08:43

Ich kenne jetzt nur die Kombination iPhone und Apple TV, denke aber, dass das bei Google Chromecast ähnlich ist.
Ich wollte auf folgenden Unterschied heraus:

  • Bei Apple kann ich Inhalte direkt vom iPhone zum Apple TV streamen, das geht dann über Airplay. Dabei wird der eigentliche Inhalt zunächst vom iPhone per WLAN zum Apple TV gefunkt. Diese Variante würde ich beschreiben mit "ich streame etwas vom iPhone".
  • Andererseits gibt es auf dem Apple TV selbst Apps für Mediatheken, Streamingdienste etc. Das iPhone dient dann nur als Fernsteuerung für das Apple TV, die eigentlichen Inhalte streamt dann das Apple TV selbsttätig aus dem Internet.
Aber anscheinend spielt das hier keine Rolle.
bild 3.55 OLED mit SW 5.2.0.0, 2xDVB-S

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#13 Beitragvon igwagner » Fr 4. Sep 2020, 16:38

Ich kenne jetzt AppleTV nicht weiter, aber von Chromcast kenne ich halt die Home-App, die das Interface mit dem Chromecast, steuert, wobei mittlerweile die Mediatheken- bzw. Youtube-Apps dieses Interface auch schon selbst managen. Die Nutz-Streams gehen dann nach Verbindunsaufbau denke ich direkt zwischen Internet und Chromecast. Chromecast hat m.W. selbst keine Apps außer der Home.

@Wolfgang, hast du bei deinen Tests im Tonkomponenten-Assistenten auch mal NUR den Stereo-PCM Codec ausgewählt und die anderen deselektiert? Würde mich interessieren, ob der Stereo-PCM mit Video alleine über das SPDIF geht, dann braucht der AVR nur noch Video/Audio demultiplexen und das PCM-Audio D/A-wandeln. Wäre doch der trivialste Modus.

Was ich grad gar nicht weiß, ist, wie der Chromecast vom ART Soundprozessor am HDMI gesagt bekommt, welche Audio-Formate er schicken soll oder ob der Chromecast alle schickt, die er kann und der Soundprozessor schickt nur die selektierten weiter auf SPDIF. Hilft aber auch nur zum eventuellen Verständnis, nicht zur Fehlerbeseitigung.
Liebe Grüße, Georg
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player

ws163
Profi
Beiträge: 1195
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 92 Mal
Danksagung erhalten: 192 Mal

#14 Beitragvon ws163 » So 6. Sep 2020, 11:41

Gerade getestet. Auch im nur Stereo-Modus kommt Ton. Auch von Filmen von der NAS.
Wieder über das iPhone gestreamt.
Bei der ZDF-APP ist es so, das der Stream vom ZDF gestartet wird, der Chromecast ihn aber selbst vom Server holt. Die APP kann man in dem Fall beenden. Bei der Wiedergabe von der NAS, in dem Fall über den VLC-Player, darf ich die APP nicht beenden.
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

igwagner
Neues Mitglied
Beiträge: 11
Registriert: Fr 10. Jul 2020, 10:56

#15 Beitragvon igwagner » So 6. Sep 2020, 11:44

Ok, danke Wolfgang,
bei mir geht's definitiv nicht, irgendwas ist wohl hinüber.
Liebe Grüße
Georg
ART32/SL150, Panasonic SA-XR10, Chromecast 2.Gen, Samsung HDD-Recorder BD-D8500, Sony KDL55W815B, Sony BDP-S5200 BR-Player


Zurück zu „Verstärker / AV-Receiver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste