Loewe 525 Lautsprecher an Soundbar anderen TGV anschließen

fulo
Neues Mitglied
Beiträge: 19
Registriert: Fr 24. Feb 2017, 23:22
Hat sich bedankt: 2 Mal

Loewe 525 Lautsprecher an Soundbar anderen TGV anschließen

#1 Beitragvon fulo » Mo 10. Feb 2020, 20:54

Guten Abend

mein alter Loewe hat mich verlassen. Nun frage ich mich, ob ich meinen 525er-Subwoofer, anstatt ihn zu verscherbeln, auch am Kopfhörerausgang eines anderen TV (Panasonic) anschließen kann? Seitens TV ist die Kopfhörerbuchse auch für den Anschluss an einen Subwoofer gedacht - aber am Lowe finde ich keinen passenden Anschluss.

Besten Dank euch!

ws163
Profi
Beiträge: 1172
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 86 Mal
Danksagung erhalten: 188 Mal

#2 Beitragvon ws163 » Mo 10. Feb 2020, 21:17

An SUB 525 müssten eigentlich 6 Cinch-Buchsen dran sein. Bei einer müsste SUB dran stehen. Die müsstest du mal mit einem Kabel verbinden, am TV die Subwooferfunktion aktivieren :???: und schauen ob es funktioniert
Wie ist die genaue Type von dem TV?
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

fulo
Neues Mitglied
Beiträge: 19
Registriert: Fr 24. Feb 2017, 23:22
Hat sich bedankt: 2 Mal

#3 Beitragvon fulo » Mo 10. Feb 2020, 21:26

Danke dir für die Antwort.

Du hast recht, bei dem Anschluss oben mittig steht Sub dabei.
D.h. ich bräuchte dafür ein Klinke auf Cinch-Kabel? Stecke ich dann einfach nur einen der beiden Cinch-Stecker beim Loewe rein, oder gibt es da spezielle Kabel von Klinke auf nur einen Cinch-Stecker?

/edit: Evtl. hast Du eine Empfehlung für ein gutes Kabel dafür?

Der TV wäre ein Panasonic GZW2004.

(Ich spiele ja auch mit dem Gedanken, mir die Sennheiser Ambeo Soundbar ergänzend zu besorgen. Aber ich warte erst mal ab wie der 2004 mit Sub daran klingt. Er soll ja eigentlich von Haus aus schonmal sehr guten Klang liefern. Die Soundbar ist nicht grad günstig, zudem müsste ich den TV dann aus Platzgründen an der Wand montieren - ich würde eigentlich lieber bei einer unkomplizierten Aufstell-Lösung bleiben.)

ws163
Profi
Beiträge: 1172
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 86 Mal
Danksagung erhalten: 188 Mal

#4 Beitragvon ws163 » Mi 12. Feb 2020, 18:27

Nimm ein 3,5mm auf 2x Cinch-Stecker plus ein Y-Kabel 2xCinch Kupplung auf 1x Cinch Stecker
Zum Testen kannst du auch nur ein Cinch-Stecker benutzen.
Beim Sub dann die Grenzfrequenz auf Maximum und am TV-Menü dann so einstellen dass es passt
Bei der Lautstärke ebenso
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

fulo
Neues Mitglied
Beiträge: 19
Registriert: Fr 24. Feb 2017, 23:22
Hat sich bedankt: 2 Mal

#5 Beitragvon fulo » Fr 14. Feb 2020, 11:05

Danke dir!

fulo
Neues Mitglied
Beiträge: 19
Registriert: Fr 24. Feb 2017, 23:22
Hat sich bedankt: 2 Mal

#6 Beitragvon fulo » Di 18. Feb 2020, 23:20

Mein Setting hat sich dezent geändert. Anstatt direkt am TV hängt nun noch eine Sennheiser SMBEO Soundbar dazwischen. Dabei gibt es ein Problem:

Am Subwoofer (Loewe 525) habe ich, wie im AMBEO Handbuch empfohlen, die Lautstärke (oberster Regler) auf 50% gestellt, die Crossover Frequency auf Maximum.
So eingestellt schlägt die Kalibrierung der Soundbar fehl. Laut Handbuch kann das an einem zu leise eingestellten Subwoofer liegen.

Drehe ich die Lautstärke allerdings höher, beginnt das Ding mit dem Beginn der Kalibrierung wie wild zu hämmern und ungesund zu röhren, dass es in den Ohren weh tut. Ich habe das Ding dann schnell abgeschaltet, bevor ich meine Kleinen wecke.

Angeschlossen ist der Subwoofer am SW Pre Out der Soundbar, mittels eines Audioquest Greyhound Kabels.

Hat da jemand eine Idee, woran das liegen könnte?

ws163
Profi
Beiträge: 1172
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 86 Mal
Danksagung erhalten: 188 Mal

#7 Beitragvon ws163 » Mi 19. Feb 2020, 10:54

Hi,
ich denke da kannst du nur versuchen am LS-Regler dich hochzuarbeiten.
Ev. mal die Crossoverfrequenz mal runterdrehen
Oder bei Sennheiser nachfragen
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC

fulo
Neues Mitglied
Beiträge: 19
Registriert: Fr 24. Feb 2017, 23:22
Hat sich bedankt: 2 Mal

#8 Beitragvon fulo » Mi 19. Feb 2020, 16:06

Danke dir.
Grundsätzlich ist der 525 aber schon als aktiver
Subwoofer zu betrachten, oder mehr als Verstärker? Ist ja so ein Hybrid.

ws163
Profi
Beiträge: 1172
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 86 Mal
Danksagung erhalten: 188 Mal

#9 Beitragvon ws163 » Mi 19. Feb 2020, 17:21

Ein aktiver Subwoofer mit 5 zusätzlichen Endstufen für Lautsprecher.
Der Sub geht über die zusätzlichen Regler.
Die 5 weiteren Endstufen unbeeinflusst. Denke ich, habs mir im Schaltbild nicht angeschaut :D
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC


Zurück zu „Lautsprecher“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste