Suche im Forum

gho
Neues Mitglied
Beiträge: 4
Registriert: Mo 5. Jun 2017, 20:43

Suche im Forum

#1 Beitragvon gho » Mo 5. Jun 2017, 21:40

... ist irgendwie mangelhaft, wenn bei der Eingabe "YouTube" schon abgewiesen wird. Hier wahrscheinlich nicht wirklich ein Massenbegriff und das Forum relativ überschaubar.

Benutzeravatar
nerdlicht
Routinier
Beiträge: 479
Registriert: Mo 14. Mär 2016, 10:51
Wohnort: Heimisch im Osten, wohnhaft in Hessen, Europäer im Herzen, weltweit zu Gast.
Hat sich bedankt: 107 Mal
Danksagung erhalten: 157 Mal

#2 Beitragvon nerdlicht » Mo 5. Jun 2017, 22:15

Sehe ich nicht so. "YouTube" alleine verzeichnet 1060 Treffer.
IMG_0614.jpg

Die Kombination mit beispielsweise "Tastatur" findet immer noch 355 Treffer.
IMG_0615.jpg

Tipp: VOR der Suche ein paar mehr Gedanken (und konkrete Suchwörter) investieren, spart hinterher viel Zeit und Geklicke.
Alte Google Weisheit... ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Reference 55 UHD (SL420) an Twin-DVB-S/ -T2 mit AlphaCrypt Classic (One4All)/ HD+ HD02
Subwoofer Individual Sound in 5.1 Config via Converter DAL - tv 4K
Loewe App (iOS Edition)
Loewe AirSpeaker

LOEWE since 2000.

gho
Neues Mitglied
Beiträge: 4
Registriert: Mo 5. Jun 2017, 20:43

#3 Beitragvon gho » Mo 5. Jun 2017, 22:55

Na, dann halt mit "*" .

Genau - Google liefert immer was. Hätten die auch nix geliefert, wären die sofort geliefert gewesen.

Einfach die 50/100 aktuellsten Beiträge ist immer besser/brauchbarer als nix.


Zurück zu „Boardinfos, Team Kontakt, Feedback“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste