Soundvision "angewählte Quelle kann nicht abgespielt werden"

fullhdtv
Routinier
Beiträge: 316
Registriert: Mo 25. Apr 2011, 17:23
Hat sich bedankt: 26 Mal
Danksagung erhalten: 4 Mal

Soundvision "angewählte Quelle kann nicht abgespielt werden"

#1 Beitragvon fullhdtv » Fr 12. Dez 2014, 15:05

Ich füg das mal hier vorn ein.
Das Problem ist bei Loewe bekannt und in Arbeit. Mehrere User haben Mails von Loewe diesbezüglich erhalten, diese hier fasst das Loewe Statement am besten zusammen:

"Es tut uns leid, dass die geschilderte Beanstandung mit Ihrer SoundVision aufgetreten ist.
Wir möchten Sie darüber informieren, dass wir seit kurzem vermehrte Meldungen sowohl von Endkunden als auch vom Fachhandel erhalten, dass sich die SoundVision jeweils beim Starten aus dem Standby Mode ztw. nicht mehr einschalten lässt, Internetradio nicht geht (Meldung "angewählte Quelle kann nicht abgespielt werden"), die Lautstärke sich nicht regeln lässt oder dass nach dem Startbildschirm keine weitere Funktion möglich ist. Bei den Geräten wurde weder an der Hardware noch an der Software etwas verändert.
In allen Fällen kann durch einen Netzreset die "Blockade" beseitigt werden.
Die Ursache für dieses Fehlverhalten wird aktuell analysiert. Die Einsendung der SoundVision zur Werksreparatur ist bei diesem Fehlerbild nicht zielführend, da es sich vermutlich um einen externen Störeinfluss handelt.
Einen genauen Termin wann das Problem gelöst bzw. eine entsprechende Software zur Verfügung steht können wir Ihnen leider zum jetzigen Zeitpunkt noch nicht mitteilen."

PRETCH

Immer wieder (ca. 1-2 * im Monat) habe ich bei meiner SV das Problem, das nach dem Einschalten über die Fernbedienung keine Audioquelle (Radio oder Audiofiles) abspielbar ist. Nach dem harten Aus- und wieder Einschalten ist dann wieder alles OK. Die SW ist natürlich aktuell. Hat jemand dazu eine Idee. Ich vermute die Ursache in der WLAN-Anbindung. LAN geht an der Stelle nicht.
7.55, 3D-Indi Comp 46", 3D - Connect 40" DR+, QNAP TS-459 Pro II, Soundvision, MV3D, Subwoofer Compact, Sonos Player

Wonko
Routinier
Beiträge: 318
Registriert: Do 26. Jan 2012, 22:39
Wohnort: Dresden
Hat sich bedankt: 43 Mal
Danksagung erhalten: 18 Mal

#2 Beitragvon Wonko » Fr 12. Dez 2014, 16:56

Das gleiche Problem habe ich seit etwa 1 Woche. Täglich (oder besser allnächtlich). Immer beim Anschalten früh muß ich komplett ausschalten... Da ich aber ein Problem mit der Internetverbindung habe, tippe ich auf einen generellen Verbindungsabbruch irgendwann Nachts, dabei verliert die SV sich selbst aus dem Netz und weiß nix mehr mit sich anzufangen. Schiebe das Thema aber vor mir her, bis (hoffentlich nächste Woche) das Netz wieder stabil ist.

Viele Grüße
Wonko
LOEWE Connect 48 UHD DR+ (V4.4.36.0) {SL320}
Doppel-Flat 50 über 1&1
LOEWE SoundVision Software-Version 3.11
Speaker 2go
FritzBox 7490

Robbert

Re: Soundvision hängt sich sporadische auf

#3 Beitragvon Robbert » Fr 12. Dez 2014, 20:47

Wonko, was du da beschrieben hast, ist genau was ich seit einer Woche auch habe. Das nervt tierisch!!! Dazu verweigert sich die Lautstärke-einstellung wenn ich Bluetooth Streaming benützt habe.
Neulich meldete auch schon jemand dass Aupeo nicht mehr funktioniert. Genau das gleiche hier.
Es scheint ob das Soundvision sich langsam von mir verabschiedet. :-(
Ich warte schon ganz lange auf eine Software Update die die ziemlich unschuldige Fehler erheben (random Abstürze) wurde. Mittlerweile werden die Fehler schlimmer und schlimmer.

Hat jemand neulich Kontakt gehabt mit Loewe über die neueste Fehler? Da es scheint das wir unabhängig das gleiche erfahren, brachten wir kein Zeit spendieren an die standard Antworte wie 'Netzwerkeinstellungen prüfen', Software-stand bestätigen, usw. Es ist ziemlich deutlich Loewe muss etwas lösen hier....


Verzonden vanaf mijn iPad met behulp van Tapatalk

Wonko
Routinier
Beiträge: 318
Registriert: Do 26. Jan 2012, 22:39
Wohnort: Dresden
Hat sich bedankt: 43 Mal
Danksagung erhalten: 18 Mal

#4 Beitragvon Wonko » Fr 12. Dez 2014, 20:52

Hallo Robbert

Da die SV bei mir im letzten Jahr (und wohl auch schon etwas länger) sehr stabil gelaufen ist und ich wie gesagt aktuell ein anderes Problem habe (der Wechsel zum neuen Anbieter wird hoffentlich nächste Woche durch sein), ist das für mich nicht akut. Und eben ein erst neu auftretendes Problem für mich.

Viele Grüße
Wonko
LOEWE Connect 48 UHD DR+ (V4.4.36.0) {SL320}
Doppel-Flat 50 über 1&1
LOEWE SoundVision Software-Version 3.11
Speaker 2go
FritzBox 7490

Dirk Liedtke

Re: Soundvision hängt sich sporadische auf

#5 Beitragvon Dirk Liedtke » Sa 13. Dez 2014, 03:01

Hallo
Auch ich habe immer mehr Probleme mit den Abstürzen ,seit einer Woche ist es extrem.
Daneben immer wieder Aussetzer die dauernd bestätigt werden müßen.
Aber Loewe tut nichts und es wird auch kein Update mehr geben!
MFG Dirk


Gesendet von meinem iPad mit Tapatalk

Benutzeravatar
Pretch
Moderator
Beiträge: 19608
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 329 Mal
Danksagung erhalten: 2421 Mal
Kontakt:

#6 Beitragvon Pretch » Sa 13. Dez 2014, 09:06

Dirk Liedtke hat geschrieben:Aber Loewe tut nichts und es wird auch kein Update mehr geben!

Wer sagt das?

High.Fidelity08

#7 Beitragvon High.Fidelity08 » Sa 13. Dez 2014, 18:23

Wenn dieses Problem mit dem "Aufhängen" tatsächlich nur 1-2 mal im Monat passiert, finde ich das schon eher als normal (in der heutigen Situation). Ich kenne da andere Geräte wo das des öfteren passiert, aber wenn Loewe das Problem bekannt ist, dann wird sich da bestimmt auch die zuständige Abteilung drum kümmern und eine Lösung wird sicherlich bald parat stehen.

fullhdtv
Routinier
Beiträge: 316
Registriert: Mo 25. Apr 2011, 17:23
Hat sich bedankt: 26 Mal
Danksagung erhalten: 4 Mal

#8 Beitragvon fullhdtv » So 14. Dez 2014, 13:06

normal finde ich das ganz und gar nicht. Probleme mit dem WLAN; naja - aber kein Verständnius habe ich dafür, dass dann nicht einmal mehr das analoge Radio über Koax mehr läuft. Ich habe leider versäumt, dass Gerät rechtzeitig zurückzugeben. Nun bleibt nur auf ein Update zu hoffen. Schade bei einem so tollen Gerät.
7.55, 3D-Indi Comp 46", 3D - Connect 40" DR+, QNAP TS-459 Pro II, Soundvision, MV3D, Subwoofer Compact, Sonos Player

Dirk Liedtke

Re: Soundvision hängt sich sporadische auf

#9 Beitragvon Dirk Liedtke » So 14. Dez 2014, 17:58

Hallo
Laut Loewe wird es kein Update mehr geben,man sagt die Version 3.31 sei stabil.
Das Gerät wird auch nicht mehr hergestellt und das letzte Update ist auch schon
2 Jahre her.Sevice wird bei Loewe halt nicht groß geschrieben.
Schade für ein so teures Gerät mit so vielen Fehler und das auch noch aus Deutschland !


Gesendet von meinem iPad mit Tapatalk

Online
Benutzeravatar
Mr.Krabbs
Moderator
Beiträge: 4339
Registriert: Do 14. Apr 2011, 12:32
Wohnort: HARZ
Hat sich bedankt: 455 Mal
Danksagung erhalten: 371 Mal

#10 Beitragvon Mr.Krabbs » So 14. Dez 2014, 18:15

Mit der 3.3 läuft das Gerät tatsächlich stabil, ich persönlich glaube auch nicht daran, dass es noch Updates geben wird. ich finde das schade, aber man muss auch sehen, dass Loewe sich nach der Insolvenz neu ausgerichtet und auf das Kerngeschäft TV konzentriert hat.
Gruß aus dem Harz !

bild 7.65 (SL 4xx mit Beta),TSM,2xUnicamEvo:2xHD+,klang 5, klang 5 Sub, Klang Link, BTVi,Connect 32 (SL3), Connect 26SL(MB180), Airspeaker, Speaker2go, SoundVision

fullhdtv
Routinier
Beiträge: 316
Registriert: Mo 25. Apr 2011, 17:23
Hat sich bedankt: 26 Mal
Danksagung erhalten: 4 Mal

#11 Beitragvon fullhdtv » Mo 15. Dez 2014, 08:58

Stabil ist es nie gelaufen. Schade, wenn da nichts mehr kommt. Leider kann ich das Gerät nicht mehr zurückgeben und mit diesem Mangel wohl auch kaum an Dritte verkaufen. Ich wende mich noch mal direkt an LOEWE.
7.55, 3D-Indi Comp 46", 3D - Connect 40" DR+, QNAP TS-459 Pro II, Soundvision, MV3D, Subwoofer Compact, Sonos Player

Online
Benutzeravatar
Mr.Krabbs
Moderator
Beiträge: 4339
Registriert: Do 14. Apr 2011, 12:32
Wohnort: HARZ
Hat sich bedankt: 455 Mal
Danksagung erhalten: 371 Mal

#12 Beitragvon Mr.Krabbs » Mo 15. Dez 2014, 09:09

Was meinst du? FM, CD, iPod, Internetradio (DLAN) - das läuft bei mir alles zuverlässig. Wo es bei mir hapert, ist Netzwerkstreaming. Nicht wirklich komfortabel und oft: "Liste leer". :us:
Gruß aus dem Harz !

bild 7.65 (SL 4xx mit Beta),TSM,2xUnicamEvo:2xHD+,klang 5, klang 5 Sub, Klang Link, BTVi,Connect 32 (SL3), Connect 26SL(MB180), Airspeaker, Speaker2go, SoundVision

fullhdtv
Routinier
Beiträge: 316
Registriert: Mo 25. Apr 2011, 17:23
Hat sich bedankt: 26 Mal
Danksagung erhalten: 4 Mal

#13 Beitragvon fullhdtv » Mo 15. Dez 2014, 09:50

analoges Radio (über Koax) - einschalten und nix geht mehr (1 - 2 mal im Monat) - Streming nutze ich eher selten / Auf der Startseite sind als Favoriten zwei Internet-Radiosender oder 3 Alben vom QNAP, der nicht immer an ist.
7.55, 3D-Indi Comp 46", 3D - Connect 40" DR+, QNAP TS-459 Pro II, Soundvision, MV3D, Subwoofer Compact, Sonos Player

Wonko
Routinier
Beiträge: 318
Registriert: Do 26. Jan 2012, 22:39
Wohnort: Dresden
Hat sich bedankt: 43 Mal
Danksagung erhalten: 18 Mal

#14 Beitragvon Wonko » Mo 15. Dez 2014, 11:35

nur mal meine 2cts:
Ich nutze die SoundVision als "Küchenradio", die ist also täglich (Büro bei mir zu Hause, wenn ich nicht gerade beim Kunden bin) minimal 1 Stunde bis maximal 5 Stunden an (läuft halt auch durch, wenn ich ins Büro wechsle). Die Stabilität dabei ist enorm (auch im Vergleich zur ersten Software), im Vergleich zu einem Gerät von Bose, was mein Schwager mit hier zum Testen hatte ist die SV wesentlich besser. Internetradio nutze ich 50% zu 50% Netzwerkstreaming (vom Server oder vom NAS), dabei ist das Streaming stabiler als Internetradio, ABÄR: die Radiosender haben Aussetzer... die merkt man mit der SV eher als am Rechner. Mit der letzten Softwareversion war das etwas korrigiert/verbessert worden, nun werden kürzere Aussetzer mit ein wenig Sturheit abgewartet. Gut so.
Insofern ist das momentane Problem vorhanden aber eher klein. Und ich warte noch auf den neuen Anschluß + neuen Router, bevor ich mir da eine finale Meinung zu bilde.
Wonko
LOEWE Connect 48 UHD DR+ (V4.4.36.0) {SL320}
Doppel-Flat 50 über 1&1
LOEWE SoundVision Software-Version 3.11
Speaker 2go
FritzBox 7490

Benutzeravatar
Pretch
Moderator
Beiträge: 19608
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 329 Mal
Danksagung erhalten: 2421 Mal
Kontakt:

#15 Beitragvon Pretch » Mo 15. Dez 2014, 14:28

fullhdtv hat geschrieben:analoges Radio (über Koax) - einschalten und nix geht mehr (1 - 2 mal im Monat) - Streming nutze ich eher selten / Auf der Startseite sind als Favoriten zwei Internet-Radiosender oder 3 Alben vom QNAP, der nicht immer an ist.

Also für mich klingt das eher nach einem Defekt als nach einem generellen Problem der Software.
Hier im Laden läuft die SV jeden Tag 10 Stunden. Das einzige was etwas nervt ist, daß sie halt wenn sie der Stream eines Radiosenders abreißt zeigt die Quelle sei nicht mehr erreichbar und man diese Meldung aktiv wegtippen muss damit der Stream wieder aufgebaut wird.
Aber sie läuft absolut stabil und genanntes Verhalten hat sie bei UKW Radio natürlich nicht.

Muc70
Mitglied
Beiträge: 38
Registriert: Di 7. Jan 2014, 22:18
Wohnort: München
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

#16 Beitragvon Muc70 » Mo 15. Dez 2014, 15:25

Wonko hat geschrieben:nur mal meine 2cts:
.... ABÄR: die Radiosender haben Aussetzer... die merkt man mit der SV eher als am Rechner. Mit der letzten Softwareversion war das etwas korrigiert/verbessert worden, nun werden kürzere Aussetzer mit ein wenig Sturheit abgewartet. Gut so. ....


So ist es. Ob die gelegentlichen Aussetzer durch die SV verursacht werden oder direkt durch den Radiosender, ist die Frage. Wenn Loewe hier etwas verbessern kann, wäre das toll. Stichworte: Kundenzufriedenheit, Markentreue

fullhdtv
Routinier
Beiträge: 316
Registriert: Mo 25. Apr 2011, 17:23
Hat sich bedankt: 26 Mal
Danksagung erhalten: 4 Mal

#17 Beitragvon fullhdtv » Mo 15. Dez 2014, 16:15

Pretch hat geschrieben:
fullhdtv hat geschrieben:analoges Radio (über Koax) - einschalten und nix geht mehr (1 - 2 mal im Monat) - Streming nutze ich eher selten / Auf der Startseite sind als Favoriten zwei Internet-Radiosender oder 3 Alben vom QNAP, der nicht immer an ist.

Also für mich klingt das eher nach einem Defekt als nach einem generellen Problem der Software.
Hier im Laden läuft die SV jeden Tag 10 Stunden. Das einzige was etwas nervt ist, daß sie halt wenn sie der Stream eines Radiosenders abreißt zeigt die Quelle sei nicht mehr erreichbar und man diese Meldung aktiv wegtippen muss damit der Stream wieder aufgebaut wird.
Aber sie läuft absolut stabil und genanntes Verhalten hat sie bei UKW Radio natürlich nicht.


Ist auch nur beim Einschalten über die FB / wenn sie dann läuft, dann auch über Stunden - es kommt nur die Meldung, Audioquelle ....., ist weiterhin bedienbar, kommt aber nix mehr raus - AUS und AN und sofort ist dann alles OK - glaube nicht so recht an einen HW - defekt
7.55, 3D-Indi Comp 46", 3D - Connect 40" DR+, QNAP TS-459 Pro II, Soundvision, MV3D, Subwoofer Compact, Sonos Player

Dirk Liedtke

Re: Soundvision hängt sich sporadische auf

#18 Beitragvon Dirk Liedtke » Mo 15. Dez 2014, 21:48

Hallo
Das dauernde bestätigen nach Streamaussetzer find ich sehr schlimm.
Selbst bei der Zwangstrennung bleibt es stehen und wartet auf eine Bestätigung .
Das können viele Internetradios besser die zudem viel billiger sind.
Sie laufen nach einen Aussetzer einfach automatisch weiter so das man wieder Musik
hören kann.Warum das mit der SW nicht geht verstehe ich nicht,es müßte doch mit
einen Update einfach zu beheben sein zb.Komando neu suchen bis Stream erreichbar ist.


Gesendet von meinem iPad mit Tapatalk

skyway

#19 Beitragvon skyway » Di 16. Dez 2014, 09:43

Hallo, wir haben genau dieselben Probleme mit der SV wie Ihr, hängt sich andauernt auf oder "Quelle kann nicht abgespleit werden"
nevt doch total und das bestimmt 2 - 3 mal in der Woche.
Selbst eine CD nimmt das Gerät manchmal nicht an (Original CD).
Ist das wirklich so, das Loewe keien Updates mehr liefert? Woher kommt diese Aussage?

Ihr habt auch geschrieben, das andere Hersteller stabiler laufen, welche sind das und klingen die auch so gut?

Vielen Dank für Eure Info´s

Robbert

Soundvision hängt sich sporadische auf

#20 Beitragvon Robbert » Mi 17. Dez 2014, 23:27

Das mit der Lautstärke-regelung wird schlimmer. Sowohl per FB als auf dem Gerät zeigt das Display zwar die geänderte Lautstärke, die tatsächliche Lautstärke ändert immer öfters aber nicht. Ein völlig Aus ist dan notwendig, da einfach ein und aus via stand-by bringt nichts. So langsam gibt es am gleichen Tag wenigstens 3 verpflichtete Neustarts, und ich spinne langsam. Habt ihr die gleiche Probleme auch mit der Lautstärke??


Verzonden vanaf mijn iPad met behulp van Tapatalk

Dirk Liedtke

Re: Soundvision hängt sich sporadische auf

#21 Beitragvon Dirk Liedtke » Do 18. Dez 2014, 02:12

Hallo
Die Aussage kommt von Loewe ,die Version 3.31 sei stabil und es gibt kein Update mehr.
Habe per Email angefragt.Auch ich leide unter Abstürzen und Radiostream Ausetzer der SW.
Mit der Lautstärke hab ich keine Probleme ,aber öfters muß ich die SW neu starten um
sie wieder normal betreiben zu können.Leider kann nur eine neue Firmeware die Probleme
beheben,aber die gibst ja nicht mehr!



Gesendet von meinem iPad mit Tapatalk

Robbert

Re: Soundvision hängt sich sporadische auf

#22 Beitragvon Robbert » Do 18. Dez 2014, 19:39

Heute mit Loewe (Benelux) telefoniert. Techniker sagt es sei ein hardwäremässiges Problem. Austausch des Displays sollte Lösung bieten, da alle Technik darin steckt.

Gerade verlierte die SV die Verbindung kurz, nachdem ich OK drückte am Display, war die Lautstärkeregelung wieder verschwunden. Das riecht einerseits nach Software, andererseits nach Hardware.

Mein Kollege hat auch ein SV, hat die genau gleiche Verbindungsprobleme seit anfang Dezember, genau wie ich, genau wie Wonko.

Loewe hat gefragt das Gerät zum Werk zu schicken. Da sind die Experte, mal sehen was das bringt, ich hoffe Loewe hat recht.



Verzonden vanaf mijn iPad met behulp van Tapatalk

Benutzeravatar
Pretch
Moderator
Beiträge: 19608
Registriert: Do 14. Apr 2011, 12:37
Händler/Techniker: ja
Wohnort: Loewe Galerie
Hat sich bedankt: 329 Mal
Danksagung erhalten: 2421 Mal
Kontakt:

#23 Beitragvon Pretch » Do 18. Dez 2014, 20:40

Daß das Fehler erst jetzt auftritt und nicht von Anfang an oder seit einem Update spricht ja sehr dafür daß es kein Softwareproblem ist.

Robbert

Re: Soundvision hängt sich sporadische auf

#24 Beitragvon Robbert » Do 18. Dez 2014, 22:19

Das bin ich mit dir einig Pretch. Was mich aber wundert ist die scheinbar genau gleiche Verbindungsprobleme die mehrere Benützer am gleichen Moment bekommen haben.... (die Lautstärke ausgenommen) Am liebsten wäre es Hardware, dann wird repariert was kaputt ist, bei Software ist es immer ein Bisschen schwer sicher zu sein ob das Problem definitiv behoben ist...


Verzonden vanaf mijn iPad met behulp van Tapatalk

bibbes67
Mitglied
Beiträge: 26
Registriert: Sa 20. Dez 2014, 16:51
Danksagung erhalten: 1 Mal

#25 Beitragvon bibbes67 » Sa 20. Dez 2014, 17:08

Ich habe 2 Soundvision Boxen, und seit Anfang Dezember habe ich die gleichen Probleme wie die andern Mitglieder hier:
1) Beide Boxen finden nach Stand By-Abschaltung über Nacht keine Internet-Sender nach dem Einschalten mehr (Meldung: die ausgewählte Quelle kann nicht abgespielt werden), wenn die Boxen tagsüber einige Stunden im Stand By sind funktioniert nach dem Einschalten alles bestens.
Wenn die Boxen nach dem Stand By nicht laufen hilft nur Netzschalter betätigen, danach ist alles ok.
2) Eine Soundvison hat außerdem das Problem, dass Sie morgens ab und zu aus dem Stand By nicht mehr auf die Fernbedienung reagiert- Netzschalter bedienen und alles ist ok.

Ich habe mit dem Loewe-Support mehrfach gesprochen und bin dann informiert worden, dass Loewe das Problem nachvollziehen kann, aber die Ursache noch nicht kennt.

Zitat Loewe: " ... bezüglich unseres Telefongespräches möchten wir Ihnen folgendes mitteilen:
Wir können das Problem bei uns nachvollziehen. Die Soundvision ist über Nacht auf Standby. Am nächsten Morgen wurde keine Internetverbindung mehr hergestellt.
Meldung: "die gewählte Quelle kann nicht abgespielt werden".
Erst nach Netzreset funktioniert alles wieder wie gewohnt.
Das Softwarebug wurde im Polation "SV-1015 - No internetradio after standby mode" erstellt und an unsere Entwicklung zur Bearbeitung weitergeleitet."

Ich vermute, dass sich seit Dezember irgendetwas am Streaming Server geändert hat, was unsere Boxen aus der Bahn wirft.
Mir wurde seitens Loewe zugesagt, dass man sich bei mir melden würde, wenn man die Ursache kennt. Bis dahin hilft wohl nur der Netzschalter.


Zurück zu „Stand Alone Audiokomponenten - Soundbox, AirSpeaker, SoundVision...“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast