Chassis 1xx, Internet Problem, Update?

smardy
Neues Mitglied
Beiträge: 15
Registriert: Fr 29. Nov 2019, 09:36

Chassis 1xx, Internet Problem, Update?

#1 Beitragvon smardy » Fr 29. Nov 2019, 11:12

Hallo,
bei meinem TV funktioniert Internet nur sehr schwach. Ich erhoffe mir von einem Update auf V 8.46.0 Besserung. Gegenwärtig habe ich V 7.9.0.
Ich habe nur Sorgen, dass nach Update via Internet gar nichts mehr läuft.

Wie sind Eure Erfahrungen mit Updates?
Läuft das Update in der Regel fehlerfrei durch? Würde es was bringen für besseres Internet?

VG
Klaus

Alleby
Mitglied
Beiträge: 84
Registriert: Mi 17. Jun 2015, 10:38
Hat sich bedankt: 25 Mal
Danksagung erhalten: 7 Mal

#2 Beitragvon Alleby » Fr 29. Nov 2019, 11:19

Hallo smardy,
Updates liefen bei mir bisher immer problemlos. Wenn du aber ein langsames Internet am Fernseher hast dann lade dir das Update lieber am Pc runter und kopiere es auf einen Usb-Stick.
Damit dann den Fernseher updaten.
Grüße
Alleby
Loewe bild 7.65
Loewe Connect 48 Uhd
Loewe klang 1 mit Subwoofer 300
ATV 4K

smardy
Neues Mitglied
Beiträge: 15
Registriert: Fr 29. Nov 2019, 09:36

Mediatheken

#3 Beitragvon smardy » Di 3. Dez 2019, 11:09

Hallo,
wie sind Eure Erfahrungen mit Mediatheken. Mein TV bricht Videos sofort ab.
Daten sind reichlich vorhanden...
Was könnte der Grund sein?
VG
Klaus

Online
Benutzeravatar
nerdlicht
Freak
Beiträge: 863
Registriert: Mo 14. Mär 2016, 10:51
Wohnort: Heimisch im Osten, wohnhaft in Hessen, Europäer im Herzen, weltweit zu Gast.
Hat sich bedankt: 178 Mal
Danksagung erhalten: 294 Mal

#4 Beitragvon nerdlicht » Di 3. Dez 2019, 12:41

Instabile, unzureichende WLAN-Verbindung... :gk:

bild 5.65 Monitor (SL520) | Twin-DVB-S(2)/ -T2 | Subwoofer 525 (5.1)
Reference 55 UHD (SL420/ SW 5.20.0) | DVB-S(2) | Floor Stand MU
Loewe App (iOS Edition) - tv 4K

LOEWE since 2000.

smardy
Neues Mitglied
Beiträge: 15
Registriert: Fr 29. Nov 2019, 09:36

#5 Beitragvon smardy » Di 3. Dez 2019, 13:30

Habe den TV am LAN, WLAN hat er gar nicht.
VG
Klaus

Benutzeravatar
Rudi16
Profi
Beiträge: 1352
Registriert: Di 21. Feb 2012, 13:41
Wohnort: Ilmenau
Hat sich bedankt: 44 Mal
Danksagung erhalten: 164 Mal

#6 Beitragvon Rudi16 » Di 3. Dez 2019, 13:37

War es nicht so, daß die Mediatheken bestimmter Sender mit den SL1xx nur noch schlecht bis gar nicht mehr liefen? Ansonsten: die oben genannte Version 7.9.0 ist schon ziemlich Steinzeit. Hier im Forum gibt's die 8.52.0 (Servicefreigabe). Die läuft bei mir seit geraumer Zeit völlig klaglos...
Loewe Connect 40 3D DR+ (8.52.0), UniCAM V2 (Sparta 5.52), Yamaha Aventage RX-A810 / BD-1010, Canton GLE490.2, GLE455.2 und GLE430.2, Nubert AW-441, Fritzbox 7362SL+3370, iPad1, iPhone6, GeeXBoX auf PandaBoard, CubieBoard, CuBox, CuBox-i, RaspberryPi 0-3

smardy
Neues Mitglied
Beiträge: 15
Registriert: Fr 29. Nov 2019, 09:36

#7 Beitragvon smardy » Di 3. Dez 2019, 16:08

Hallo,
dann verzichte ich wohl besser auf ein Update, wenn es danach nicht besser läuft mit Mediatheken. Bevor ich andere Probleme bekomme.
Viele Grüße
Klaus

Benutzeravatar
Loewengrube
Moderator
Beiträge: 25116
Registriert: Do 14. Apr 2011, 15:05
Wohnort: Bayern
Hat sich bedankt: 449 Mal
Danksagung erhalten: 1923 Mal

#8 Beitragvon Loewengrube » Di 3. Dez 2019, 16:45

Wüsste nicht, welche das sein sollten. Sind zumindest keine bekannt.

Wenn Du allerdings nichts vermisst sonst, was die 8er bietet, dann lass es so, ja.
Loewe Reference 75 UHD mit Chassis SL420 und Beta-Software
Surround-Sound mit T+A KC 550 und 4x T+A K-Mini an Loewe Subwoofer 800
Fritz!Box 7490, Apple iMac 27" Retina 5K, Apple Mac mini, AppleTV3, iPad pro, iPad mini Retina, iPhone X
4x Apple HomePod, Jabra Elite Active 65t InEars
Synology DS414 mit 4x Western Digital Red 3TB

smardy
Neues Mitglied
Beiträge: 15
Registriert: Fr 29. Nov 2019, 09:36

#9 Beitragvon smardy » Mo 30. Mär 2020, 12:32

Konnte das Update erfolgreich durchführen.
Schönen Dank.

ws163
Profi
Beiträge: 1204
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 92 Mal
Danksagung erhalten: 194 Mal

#10 Beitragvon ws163 » Mo 30. Mär 2020, 20:28

Hmmm, hüh, hot :D
Update jetzt durch durchgeführt :???: :)
Falls du Mediatheken und so schauen möchtest, holt dir einen FireTV oder AppleTV.
Ich habe bei meinem SL150 schon lange nichts mehr mit dem eingebauten Internet gemacht.
Hat halt schon ein paar Jahre auf dem Buckel.
Mit den externen Playern geht es auch schön flüssig
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 ,FireTV Qube, Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV 4k, Mi Box S, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC


Zurück zu „Chassis SL1xx Baujahr 2010 - 2013“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste