Knackser bei klang 5

camper_pr
Neues Mitglied
Beiträge: 5
Registriert: Di 12. Mär 2013, 11:47
Danksagung erhalten: 2 Mal

Knackser bei klang 5

#1 Beitragvon camper_pr » Mi 11. Jan 2017, 10:02

Hallo,

Ich habe mir zu dem neuen bild 7.55 auch klang 5 gegönnt. Die Tonübertragung erfolgt über die "Funkbox". Der Ton der neuen Lautsprecher ist sehr gut und ich bereue die zuusätzliche Ausgabe keinesfalls.
Seit einigen Tagen ist immer wieder ein knacksen aus dem Lautsprecher - erst nur links jetzt auch mal rechts- zu hören. Wer kann mir Hinweise auf die Ursache und die Beseitigung des Knacksgeräusches geben?

Gruß Rupert

Online
Benutzeravatar
Mr.Krabbs
Moderator
Beiträge: 2370
Registriert: Do 14. Apr 2011, 12:32
Wohnort: HARZ
Hat sich bedankt: 288 Mal
Danksagung erhalten: 260 Mal

Re: Knackser bei klang 5

#2 Beitragvon Mr.Krabbs » Mi 11. Jan 2017, 10:08

Ich habe die klang 5 auch per klang link (Funk) angeschlossen. Ich habe keinerlei Störgeräusche oder knacksen. Noch nicht mal das früher übliche Ein- und Ausschaltgeräusch ist zu hören. Ich habe auch keinerlei wahrnehmbares Rauschen - also sensationell besser als DAL/Audiolink.
Früher störten auch gern mal Schalter/Dimmer/Leuchtstoffröhren.

Zu deinem Problem: Eventuell neu koppeln oder die klang linkbox reseten (Knopf auf der Rückseite der Box. Mehr fällt mir nicht ein.
Gruß aus dem Harz !

UHD (SL420,Beta),2xMaxCam:2xHD+),BTVi,Connect 26SL(MB180,3.1.6)
Bitte beachtet, dass die hier veröffentlichten Tipps von Euch auf eigene Gefahr angewendet werden. Durch eine unangemessene Verwendung von Funktionen könnt ihr euer Gerät unbrauchbar machen. Im Zweifel solltet Ihr Rat bei einem Fachhändler suchen und dort die Änderungen durchführen lassen.

Star07
Mitglied
Beiträge: 61
Registriert: Sa 3. Dez 2016, 16:55
Hat sich bedankt: 9 Mal
Danksagung erhalten: 4 Mal

Re: Knackser bei klang 5

#3 Beitragvon Star07 » Mi 11. Jan 2017, 17:09

ich höre nur ein leises rauschen aus den Lautsprecher wenn ich den bild 7.65 ausschalte bis sich die Lautsprecher deaktivieren. Was mich aber etwas stört ist das die Lautsprecher auch bei Timeraufnahmen aktiviert werden und sehr leise rauschen.
bild 7.65, TSM 7.65, bild 7 cover, klang 5 FL/FR, klang link, DMP-UB900, Sky+ Pro, PS4 Pro

camper_pr
Neues Mitglied
Beiträge: 5
Registriert: Di 12. Mär 2013, 11:47
Danksagung erhalten: 2 Mal

Re: Knackser bei klang 5

#4 Beitragvon camper_pr » Mi 11. Jan 2017, 17:23

Danke für den Hinweis des Reseten und neuer Verbindung. :thumbsupcool: Ich werde es versuche und über das Ergebnis dann wieder berichten.

Mit Grüßen


Zurück zu „Peripherie - Audiokomponenten, BluTech, Viewvision und Co.“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast